Reply
 
Thread Tools Display Modes
 
Old 05-22-2009, 01:25 PM   #1
Senior Member
 
deminimis's Avatar
 
Join Date: Jan 2008
Location: Baja Whenever Possible
Posts: 1,012
Atlas II -False Over-Fill?? Other Possibilities?? Huh?

So, I checked my Atlas sight tube last night and couldn't tell if it was empty or filled to the top. With a flashlight, it appeared filled to the top, but that made no sense. So, got some lube today and went to drain and sure 'nuff, according to the sight tube, the Atlas was filled to the top. I did not take the time to measure what I drained, but the color and smell was what it should be. Refilled with exactly two quarts the the sight tube level was right were it was supposed to be (the zip tie). So, gang, looks like we have a mystery on our hands....

Thought #1: Its been over filled since I've had it and I was mis-interpreting the sight tube level.

Thought #2: Somehow the tube or the upper part of the case plugged up causing suction that would not allow the tube to drain down to the representative level (not likely as the level dropped right away as I was draining the case).

Thought #3: The trans is leaking into the transfer case. Humm. On my setup, I have a big adapter between the Atlas at the rear of the transmission (its a custom jobie and the part was cast with "Sportsmobile" on it). I confess, I just don't know what is in the long tubular adapter and if its even possible for the Atlas to take-on trans fluid. I think you 6.0 folks have an entirely different setup between the Atlas and the transmission.

Well, I'm confused. I know where the level is right now and I'll keep and eye on it. John, if you're reading this, what is the story with my adapter (7.3 PSD, SMB 4x4 #11)???
__________________

__________________
It takes a village to raise an idiot.
deminimis is offline   Reply With Quote
Old 05-22-2009, 07:08 PM   #2
Senior Member
 
jage's Avatar
 
Join Date: Apr 2007
Location: Franktown, CO
Posts: 7,597
Re: Atlas II -False Over-Fill?? Other Possibilities?? Huh?

Is your trans low? Between the mark and the top of the sight tube is at least 2 quarts, possibly 3 (not that I've ever filled it that high). My tubes are heavily stained making a reading a bit difficult, but with a flashlight there is usually a clear line.



Been in any water lately?
__________________

__________________
and then
everything changed
jage is offline   Reply With Quote
Old 05-23-2009, 12:07 AM   #3
Senior Member
 
cellularSTEVE's Avatar
 
Join Date: Oct 2007
Location: SoCal
Posts: 1,068
Re: Atlas II -False Over-Fill?? Other Possibilities?? Huh?

Not sure if it can really be overfilled without the fluid leaking out of the breather. Mine was overfilled about 1" over the ziptie and within 25 miles it came out and lowered the level right to the zip tie.

It's just a thought, from my *limited* experience.

steve
__________________
'05 Ford V-10 4x4 SMB "50" White
'00 Jeep Cherokee 4x4 Highly Modified
'04 Jeep Grand Cherokee- wife won't let me modify it. :-(
Does anyone really read this stuff other than surfgeek?
cellularSTEVE is offline   Reply With Quote
Old 05-26-2009, 09:37 AM   #4
Senior Member
 
deminimis's Avatar
 
Join Date: Jan 2008
Location: Baja Whenever Possible
Posts: 1,012
Re: Atlas II -False Over-Fill?? Other Possibilities?? Huh?

Nah, no clouding of the fluid which would suggest water in the case. No loss of trans fluid and no indication of trans fluid in the case (that tranny fluid has its own, easily identifiable smell). I'm at a loss. The sight tube was completely full of fluid. I would expect if truly overfilled, it would have puked out. I'm confused. Anyway, its maintaining it's current level just fine. I'll just keep an eye on it. Weird.
__________________
It takes a village to raise an idiot.
deminimis is offline   Reply With Quote
Old 05-27-2009, 05:22 PM   #5
Senior Member
 
Greg In Austin's Avatar
 
Join Date: Jul 2007
Location: Austin, Texas
Posts: 1,545
Send a message via AIM to Greg In Austin Send a message via Yahoo to Greg In Austin
Re: Atlas II -False Over-Fill?? Other Possibilities?? Huh?

very curious here too.....

Make sure and get back even if there is no change.

Has anyone else had anything like this happen????
__________________
Greg in Austin
2008 Ford 6.0PSD EB/E-PH SMB 4X4 Aluminess f/r bumpers (13.5mpg avg, 15mpg hwy) 52k miles [Texas McBeast]
2006 Toyota Prius (48 to 68 mpg) 120k miles [Penelope]
2013 Jeep Wrangler Unlimited Rubicon (15 to 18 mpg) [Johnnie]
2012 Mitsubishi MiEV (no gas required) ($.50/day in electricity) [Evie]
http://badge.facebook.com/badge/1232...3.32047100.png
Greg In Austin is offline   Reply With Quote
Old 05-27-2009, 05:35 PM   #6
Senior Member
 
deminimis's Avatar
 
Join Date: Jan 2008
Location: Baja Whenever Possible
Posts: 1,012
Re: Atlas II -False Over-Fill?? Other Possibilities?? Huh?

Yea, its like I made it up. I mean, I checked it with a flashlight and I watched the level go down all the way from the top of the tube when I drained it. Well, driving the SMB a lot right now so as to drain the Transfer Flow for the breather fix (and check the pickup screen), so keeping a close eye on it. Its just beyond weird.
__________________

__________________
It takes a village to raise an idiot.
deminimis is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.