Reply
 
Thread Tools Display Modes
 
Old 08-19-2007, 11:30 PM   #1
Senior Member
 
alta825's Avatar
 
Join Date: Apr 2007
Posts: 438
Garage
ratcheting sound from Warn hubs?

This past weekend on our inagural trip I got a bit of a ratcheting type of sound from one of my hubs while it was locked and in 2wd. Sorta sounded like a fishing reel or something. I'm guessing it wasn't totally engaged but while in 4wd everything seemed just fine with no noise. Any ideas? Van has low miles with almost zero offroad time, ie abuse etc...

Thanks guys,

D
__________________

__________________
2002 EB51 7.3L w/ Stage 2- UJoint 6" 4x4 Conversion
2001 RB50 V10 Quigley- SOLD
alta825 is offline   Reply With Quote
Old 10-01-2007, 12:15 PM   #2
BC
Senior Member
 
BC's Avatar
 
Join Date: Sep 2007
Location: Oregon
Posts: 167
Let me guess, is it on the right side hub or can you tell? Not sure on ratcheting sound, but it's possible it may have blown-up on you. You may have heard a more distinctive thunk-thunk tho, with front engaged (but its actually not). Are you sure you were actually in 4W after the sound? May not have been. I blew one up over Imogene Pass last year, and discovered later it was sort of a known issue--the Warn Premium Hub/Dana combo--something to do with the length of the axle and happening in certain situations when turning, or turning in extreme uphill...that is what happened on mine.
BC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.