Reply
 
Thread Tools Display Modes
 
Old 03-13-2015, 11:43 AM   #1
Member
 
Join Date: Feb 2015
Posts: 43
In need of a little help with trailer wiring on '89 SMB

I'm trying to get my SMB setup with trailer wiring for a trip next week. It came with 3 plugs, a setup I've never seen before, looking like so:



I'd be more than happy to cut these off and splice into a new 4 flat connector but none of them seem to have any voltage. I tried testing them with my multimeter with the lights on and with the hazard lights blinking and I got nothing from any of them.

I went down to my local auto parts store and bought a plug that is supposed to go inline with one of my factory wiring harness plugs, it says it's for 87 - 97 fords. Unfortunately it doesn't fit any of the 4 plugs at the rear of my vehicle. It looks like:



I'd prefer not to have to cut into the factory wiring if possible, does anyone know of a harness that would plug directly in?

If not, anyone know what wire's I'm looking for to tie into?
dfinn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.