Reply
 
Thread Tools Display Modes
 
Old 05-20-2015, 02:04 PM   #1
Member
 
firedude67's Avatar
 
Join Date: Aug 2013
Location: Boise, Idaho
Posts: 55
Garage
Oregon Coast trip report

The wife and I loaded up Hercules for our first extended trip. Headed from Boise to Hood River Oregon to see some friends before heading for the coast.
Here we are off the highway in the Blues for a quick walk.

After great beers and pizza with friends, we camped in their driveway. The next morning, went to a nearby trail-head for some recreation.

Then back on the road. Got into Astoria and did some sight-seeing before camping in Ft. Stevens.


Camping in Ft. Stevens.


More to follow. We hope you all enjoy the photos. We sure enjoyed the trip.

(I apologize, having trouble uploading photos. Working on it.)
__________________

firedude67 is offline   Reply With Quote
Old 05-20-2015, 04:02 PM   #2
Member
 
Supersporttramp's Avatar
 
Join Date: Aug 2014
Location: East of Seattle, WA
Posts: 41
Re: Oregon Coast trip report

Can't wait to see the pictures firedude67. Did you find the remains of the shipwreck on the beach there at Ft. Stevens?
__________________

__________________
2007 GMC Savana SMB 2WD
2007 Silver T@B teardrop trailer (sold)
2006 Yellow T@B teardrop trailer (sold)
Supersporttramp is offline   Reply With Quote
Old 05-20-2015, 04:15 PM   #3
Member
 
firedude67's Avatar
 
Join Date: Aug 2013
Location: Boise, Idaho
Posts: 55
Garage
Re: Oregon Coast trip report

Yes, we saw the shipwreck (or what's left of it). Very cool.

Still having trouble uploading photos. Getting a bunch of error msgs i.e. permission denied, etc.

Ughh. Haven't had this issue before.
firedude67 is offline   Reply With Quote
Old 05-20-2015, 06:11 PM   #4
Site Team
 
daveb's Avatar
 
Join Date: May 2007
Location: Turlock Ca
Posts: 9,393
Garage
Re: Oregon Coast trip report

For whatever reason I can't see your pictures in your album. I'm not sure if you were trying to post from there or an attachment.
__________________
2006 Ford 6.0PSD EB-50/E-PH SMB 4X4 Rock Crawler Trailer

Sportsmobile 4X4 Adventures..........On and off road adventures
daveb is offline   Reply With Quote
Old 05-20-2015, 06:23 PM   #5
Senior Member
 
wadewaydo's Avatar
 
Join Date: Mar 2014
Location: Flagstaff
Posts: 150
Re: Oregon Coast trip report

Something happened when they moved the forum to the new server. I got a bunch of errors too. I posted my error message here : http://www.sportsmobileforum.com/vie...p?f=23&t=16174 If you do the same hopefully the Admins can get this sorted out.
__________________
1995 Econoline E-150 Custom Campmobile "Jupiter I" RB, 4wd Dana 60s, 93 Eurovan poptop.
1976 VW Type II Transporter Westfalia Campmobile.
1994 Toyota 4Runner,2001 Ford Escape,1970 Chevy El Camino,2 Cargo Trailers, 5 bikes, 4 Kayaks, 1 Canoe
wadewaydo is offline   Reply With Quote
Old 05-20-2015, 06:38 PM   #6
Member
 
firedude67's Avatar
 
Join Date: Aug 2013
Location: Boise, Idaho
Posts: 55
Garage
Re: Oregon Coast trip report

Quote:
Originally Posted by daveb
For whatever reason I can't see your pictures in your album. I'm not sure if you were trying to post from there or an attachment.
Yup. Every time I try to upload they give me an error message and then there is an empty file made in my gallery. If you go to the second page of my gallery, you can see other pics I uploaded earlier.
firedude67 is offline   Reply With Quote
Old 05-20-2015, 06:39 PM   #7
Member
 
firedude67's Avatar
 
Join Date: Aug 2013
Location: Boise, Idaho
Posts: 55
Garage
Re: Oregon Coast trip report

Quote:
Originally Posted by wadewaydo
Something happened when they moved the forum to the new server. I got a bunch of errors too. I posted my error message here : http://www.sportsmobileforum.com/vie...p?f=23&t=16174 If you do the same hopefully the Admins can get this sorted out.
Copy. Sounds like the same/similar problem. Will do. Thanks!
firedude67 is offline   Reply With Quote
Old 05-20-2015, 06:50 PM   #8
Site Team
 
daveb's Avatar
 
Join Date: May 2007
Location: Turlock Ca
Posts: 9,393
Garage
Re: Oregon Coast trip report

PM the tech admin.
__________________
2006 Ford 6.0PSD EB-50/E-PH SMB 4X4 Rock Crawler Trailer

Sportsmobile 4X4 Adventures..........On and off road adventures
daveb is offline   Reply With Quote
Old 05-20-2015, 08:34 PM   #9
Member
 
firedude67's Avatar
 
Join Date: Aug 2013
Location: Boise, Idaho
Posts: 55
Garage
Re: Oregon Coast trip report

Thanks Dave but I finally figured out it was "operator error". My bad. The new darn iPhone takes a much higher resolution pic. Had to tone it down to meet the 800x800 requirement.

Now back to the regular scheduled show.
firedude67 is offline   Reply With Quote
Old 05-20-2015, 08:35 PM   #10
Senior Member
 
wadewaydo's Avatar
 
Join Date: Mar 2014
Location: Flagstaff
Posts: 150
Re: Oregon Coast trip report

Fixed.
__________________

__________________
1995 Econoline E-150 Custom Campmobile "Jupiter I" RB, 4wd Dana 60s, 93 Eurovan poptop.
1976 VW Type II Transporter Westfalia Campmobile.
1994 Toyota 4Runner,2001 Ford Escape,1970 Chevy El Camino,2 Cargo Trailers, 5 bikes, 4 Kayaks, 1 Canoe
wadewaydo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.