Reply
 
Thread Tools Display Modes
 
Old 12-11-2016, 01:39 AM   #1
Senior Member
 
Join Date: Nov 2011
Posts: 1,583
Abs wheel sensor ford quigley

Hi gang.

Apparently I ordered the wrong part. See pics.

My ABS light is on. Looks like it's my front passenger side abs wheel sensor. The cable is frayed from rubbing against the tire.

Does anyone have the correct part #?

Is it a Ford or Chevy part?

Cheers.
Attached Thumbnails
IMG_6359.jpg   IMG_6357.jpg   IMG_6356.jpg   IMG_6355.jpg  
__________________

Ocsmb is offline   Reply With Quote
Old 12-11-2016, 02:34 AM   #2
Senior Member
 
MadScience's Avatar
 
Join Date: Jul 2011
Location: SF Peninsula
Posts: 742
Depends on the year your axle came from. The wrong part you have pictured with the box is for a 2wd van.

i think I listed links and part numbers when I chased after this on my van:

http://www.sportsmobileforum.com/for...ors-15238.html
__________________

__________________

'99 EB ex ENG KSWB news van, low rent 4x4 conversion (mostly fixed by now), home built interior.
MadScience is offline   Reply With Quote
Old 12-12-2016, 09:57 AM   #3
Senior Member
 
Join Date: Nov 2011
Posts: 1,583
Thanks for the reply Madscience.

Sabrina at Quigley gave me this part# for my 2002 7.3.

F81Z-2C204-BA
Images for that part# appears to be the same as my frayed part. Will give it a go.
Ocsmb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.