Reply
 
Thread Tools Display Modes
 
Old 02-15-2010, 09:39 PM   #1
Senior Member
 
Angel's Avatar
 
Join Date: Jun 2008
Location: ORANGE COUNTY, CALIFORNIA
Posts: 477
BAD BATTERY AND BAD SEPARATOR

My starting battery would not hold a charge-down to 8 volts in the AM after 3 days of not moving.

Had it checked at Big O Tires. Machine said 523 cca and should be 650 cca-REPLACE BATTERY. So, I took the paper to Ford, they checked the battery and replaced it under warranty. It was the original battery installed Feb 2008. Since I have a V10, I only have 1 starting battery. It is now holding the charge-2.6 volts for 3 days.

I did not know about my bad battery until my separator stopped working while I was camping. I am glad that I knew how to put a jumper cable on the separator to use the house battery to start the SMB.

SMBW sent me a sure power separator for me to install. If I decide not to install it, I can take it back to SMBW and they will install, under warranty, the Blue Sea separator they are now using. They did not want to mail the Blue Sea to me because it is wired a little differently than the Sure Power.

Angel
__________________

__________________
2008 SMB E350 EB V10 White with Cruiser Top; EB-17 modified floor plan; Salem Kroger 4X4;
285/75/17E tires; Named: "The Lighthouse"
2000 Isuzu Rodeo V6 4WD
2006 Chalet LTW 15ft. Folding Travel Trailer with flipped axle & 14 in. tires
2001 Kia Rio
1971 Super Beetle VW Bug "Restored by Papa and Me"

:q6:
Angel is offline   Reply With Quote
Old 02-15-2010, 09:54 PM   #2
Senior Member
 
jage's Avatar
 
Join Date: Apr 2007
Location: Franktown, CO
Posts: 7,599
Re: BAD BATTERY AND BAD SEPARATOY

Been there done that. Funny a year ago when I was calling SMBw asking for a BlueSea Separator they didn't know what I was talking about.

Incidentally I don't think you should jump the separator terminals with anything less than a jumper cable or jumper sized cable wire (a good sized bolt or wrench will work in a pinch), basically the amp draw across the terminals is more than most spare wires could take- meaning they might melt or burn.

You can also remove one wire and attach it to the other side for a longer term "fix", but all of these are with live voltage so care should be taken.

Glad you're up. My opinion is run open (no separator) until you can head to SMBw and get that BlueSea. It's much nicer. Make sure they install the switch for it too.
__________________

__________________
and then
everything changed
jage is offline   Reply With Quote
Old 02-28-2010, 01:49 PM   #3
Senior Member
 
Angel's Avatar
 
Join Date: Jun 2008
Location: ORANGE COUNTY, CALIFORNIA
Posts: 477
Re: BAD BATTERY AND BAD SEPARATOR

Now, my old separator is working. Peter at SMBW had me use jumper cables to connect the batteries in hopes that the separator would start working (to unstick something in the separator). It did not work then. But, last week I thought I would try it again. I left the jumper cables on it for 15 min. and it worked. Now everything is working normal--- when plugged in and battery charger is on or when I am driving or when parked in the sun, both batteries are charging. I am still going to SMBW and get the Blue Sea with a switch.

Now I am checking the starting battery each day. It is down to 12.4 when unpluged for 24 hours and the sun did not shine. Is that normal? Could the new battery I got have a problem or do you think I have some other problem?

Angel
__________________
2008 SMB E350 EB V10 White with Cruiser Top; EB-17 modified floor plan; Salem Kroger 4X4;
285/75/17E tires; Named: "The Lighthouse"
2000 Isuzu Rodeo V6 4WD
2006 Chalet LTW 15ft. Folding Travel Trailer with flipped axle & 14 in. tires
2001 Kia Rio
1971 Super Beetle VW Bug "Restored by Papa and Me"

:q6:
Angel is offline   Reply With Quote
Old 02-28-2010, 02:02 PM   #4
Site Team
 
Ford_6L_E350's Avatar
 
Join Date: May 2007
Location: Washington - Ridgefield
Posts: 4,725
Re: BAD BATTERY AND BAD SEPARATOR

12.4 is ok.

I wonder if the seperator was not working because the starting battery was too low?

Now that you have a good battery it is back to normal.

Mike
__________________
SOLD04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
130685 miles 16.65 mpg average

Prostate cancer survivor. viewtopic.php?f=8&t=11099
2015 VW GTI
Leaving CA for WA
Ford_6L_E350 is offline   Reply With Quote
Old 02-28-2010, 02:46 PM   #5
Senior Member
 
Angel's Avatar
 
Join Date: Jun 2008
Location: ORANGE COUNTY, CALIFORNIA
Posts: 477
Re: BAD BATTERY AND BAD SEPARATOR

My battery was replaced Feb. 11. The battery was at 12.8. I kept it there by running SMB each day

Feb. 14: I jumped batteries together for 15 min. House battery started charging while running the SMB but with plugging in and battery charger on only the house battery was charging.

Feb. 16: I started SMB and house battery was charging. Plugged in and turned on battery charger and starter battery now started charging.

If it was a low battery problem, it seems to me the separator would have started working right away.

I am glad that 12.4 V is O. K. for the starter battery. I try not to let my house battery go below 12.2 V. Should I use the same rule for the starter battery?

I just read that battery voltage may drop aprox .10 V for each 10 degrees drop in temp. It was a cold morning when it was at 12.4 V (45 degrees is cold for So. Cal.) :-)

Angel
__________________
2008 SMB E350 EB V10 White with Cruiser Top; EB-17 modified floor plan; Salem Kroger 4X4;
285/75/17E tires; Named: "The Lighthouse"
2000 Isuzu Rodeo V6 4WD
2006 Chalet LTW 15ft. Folding Travel Trailer with flipped axle & 14 in. tires
2001 Kia Rio
1971 Super Beetle VW Bug "Restored by Papa and Me"

:q6:
Angel is offline   Reply With Quote
Old 02-28-2010, 04:29 PM   #6
Site Team
 
daveb's Avatar
 
Join Date: May 2007
Location: Turlock Ca
Posts: 9,832
Garage
Re: BAD BATTERY AND BAD SEPARATOR

Angel, my separator did the same thing a couple of years ago while in Colorado. I drove to Fort Collins and picked up a blue sea battery separator switch with a plan to Parallel it to the sure power. When I went to do the job the old separator was working correctly. Sometimes the relay sticks.

I agree with Mike that your starting batteries sound like they are OK. The van should be able to sit for a week and still not have a rough time starting though. Maybe see what the voltage is after it sits for a while. It never hurts to crawl under the van and feel the battery boxes to see if they are unsusally warm after a long drive. They can also be checked if your house battery charger also provides charge to the starting batteries but the separator must be working. On my last battery problem, after a overnight charge, one box was warm and one was cold...I knew I was having a problem.

Dave
__________________
2006 Ford 6.0PSD EB-50/E-PH SMB 4X4 Rock Crawler Trailer

Sportsmobile 4X4 Adventures..........On and off road adventures
daveb is offline   Reply With Quote
Old 03-06-2010, 11:25 AM   #7
Senior Member
 
Join Date: Dec 2008
Location: San Diego
Posts: 494
Re: BAD BATTERY AND BAD SEPARATOR

Is there a definitive way to check the separator? I drove 460 miles Sunday night after being parked for 4 days. Before leaving Willow Beach my passenger had flicked on the Extra Battery Radio Switch. I drove the van 1 mile Monday night to fill it up. Wednesday night I went to start it and it didn't have enough charge to start. I have a small extra battery and the 2 starting batteries less than a year old. The radio switch is the only load I could find that was left on. It would be very nice to be able to trust the separator to do its job when out in the boonies and away from home.

NEVER MIND I JUST FOUND THE OTHER THREAD ABOUT THIS TOPIC.
__________________

__________________
2004 SMB 4x4 RB 6.0 PSD; ARP Head Studs, Gen 3 Cylinder Heads, BPD Oil Cooler connected to AMSOil Bypass, a whistling Wicked Wheel Turbo, Coolant Filter, Upgraded alternator, ScanGauge, SCT custom and SMB Fox shocks.
BFG 285/75 R16 KM3 Mud Terrains on ProComp 7069's
PatO is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

BigRed4x4

BigRed4x4

Priscilla

DocMP
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×