Reply
 
Thread Tools Display Modes
 
Old 01-07-2014, 07:03 PM   #1
Junior Member
 
rafeman's Avatar
 
Join Date: Jan 2014
Location: Miami, FL
Posts: 6
Garage
Loss of 110 v power

While camping at Everglades N P we lost power to the AC system. The 12 volt system is working fine. We are far away from all three factories and my regular mechanic seems somewhat baffled, he's put in a call to SMB West but has not had an answer from them yet.
Has anyone had a similar problem?
__________________

rafeman is offline   Reply With Quote
Old 01-07-2014, 08:54 PM   #2
Senior Member
 
BrianW's Avatar
 
Join Date: Apr 2012
Location: Philadelphia, PA
Posts: 3,115
Re: Loss of 110 v power

Have you checked all the AC breakers? One thing that is often overlooked is the GFCI outlet that's usually somewhere in one of the van's AC outlets. When I bought my van, the PO thought it needed a new inverter, when it was only the GFCI breaker. Check that first.
__________________

BrianW is offline   Reply With Quote
Old 01-07-2014, 09:01 PM   #3
Member
 
JJSporty's Avatar
 
Join Date: Jan 2010
Location: SoCal
Posts: 89
Re: Loss of 110 v power

Also check the reset button on the inverter. It kicks off BEFORE the 110 breakers. We got greedy at a campground with 30A hookups and tried to run the air conditioner AND the microwave at the same time. It took us an hour of taking all kinds of things apart including the GFI outlet before discovering the inverter situation.
Janna
__________________
Jeff and Janna
2014 Brilliant Silver MB Sprinter 3.0L V-6 High-Top 144 WB Modified RB-153S Espar D-5 SC Hydronic 200W Zamp Solar
SOLD 2006 White Ford E250 5.4L V8 4X2 RB-31 Modified, PH Full Length Garageable
JJSporty is offline   Reply With Quote
Old 01-07-2014, 10:25 PM   #4
Site Team
 
daveb's Avatar
 
Join Date: May 2007
Location: Turlock Ca
Posts: 9,833
Garage
Re: Loss of 110 v power

I also agree with the posts above. Do you have an inverter? Are you using shore power.

If other shore power is nearby, plug in and see if it you have power.
As suggested check power at the breakers. Humid weather and dust can kick put breakers.
Check and test the GFI
Check the inverter reset.
Check the 12vDC into the inverter...some are fused.
If the inverter has a remote control, check the communication cable. If there are RS-232 type
phone connections, un plug and re plug them in and try the inverter again.

A volt meter helps. Hopefully your inverter is OK.
good luck.
__________________
2006 Ford 6.0PSD EB-50/E-PH SMB 4X4 Rock Crawler Trailer

Sportsmobile 4X4 Adventures..........On and off road adventures
daveb is offline   Reply With Quote
Old 01-08-2014, 06:54 AM   #5
Junior Member
 
rafeman's Avatar
 
Join Date: Jan 2014
Location: Miami, FL
Posts: 6
Garage
Re: Loss of 110 v power

Thanks all for the replies. I will print answers and take them to my mechanic asap.
BTW, I do have an inverter, which had to be replaced once already, so, yes, I also hope it's not that...
rafeman is offline   Reply With Quote
Old 01-09-2014, 10:59 AM   #6
Senior Member
 
BrianW's Avatar
 
Join Date: Apr 2012
Location: Philadelphia, PA
Posts: 3,115
Re: Loss of 110 v power

Rafeman, where are you located? Maybe somebody with more SMB experience nearby could take a look at it for you. SMBs and their electronics can be kind of hard to diagnose unless you know what you are looking at. A normal mechanic might not be your best choice...
BrianW is offline   Reply With Quote
Old 01-09-2014, 05:54 PM   #7
Senior Member
 
Scalf77's Avatar
 
Join Date: May 2007
Location: Beaverton, OR
Posts: 1,521
Re: Loss of 110 v power

Can provide more help more information on what inverter?

For the Tripp-lite the reset button mentioned earlier would in the upper right hand section of the picture (9)




Chances are that your GFCI breaker was reset either by the event or by you manually when checking. I believe that you need have power to the GFCI for the reset to work correctly, so you might want to check that after you reset the inverter.


greg
__________________
2004 E350 EB V10 E/PH 2WD
Scalf77 is offline   Reply With Quote
Old 01-13-2014, 07:29 AM   #8
Senior Member
 
tonyvoudy's Avatar
 
Join Date: Jul 2011
Location: North Georgia
Posts: 212
Re: Loss of 110 v power

Did we ever hear what the issue(s) was on this one?
__________________

tonyvoudy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×