Reply
 
Thread Tools Display Modes
 
Old 02-14-2012, 09:49 AM   #1
Senior Member
 
Join Date: Apr 2008
Location: Carmel Valley, CA
Posts: 634
Send a message via AIM to Skywagon
Can't view pictures

I have two laptops and this problem only occurs on one of them. I can't view the pictures in the threads. Just a little blue box with a question mark in it. It's like I'm not logged in, but I am. When I click on the question mark, I get the message that I'm not authorized etc.
Any ideas?
Bill
__________________

__________________
2008 RB 50 Pueblo gold, Diesel, 4X4, Aluminess
NO2B
Skywagon is offline   Reply With Quote
Old 02-14-2012, 11:04 AM   #2
Site Team
 
Ford_6L_E350's Avatar
 
Join Date: May 2007
Location: Washington - Ridgefield
Posts: 4,725
Re: Can't view pictures

Just a guess, but does the one computer have cookies disabled?

Mike
__________________

__________________
SOLD04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
130685 miles 16.65 mpg average

Prostate cancer survivor. viewtopic.php?f=8&t=11099
2015 VW GTI
Leaving CA for WA
Ford_6L_E350 is offline   Reply With Quote
Old 02-14-2012, 12:12 PM   #3
Senior Member
 
Join Date: Apr 2008
Location: Carmel Valley, CA
Posts: 634
Send a message via AIM to Skywagon
Re: Can't view pictures

Aha!,
Thanks
Bill
__________________
2008 RB 50 Pueblo gold, Diesel, 4X4, Aluminess
NO2B
Skywagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.