Reply
 
Thread Tools Display Modes
 
Old 12-29-2015, 09:23 AM   #1
Member
 
JayBea's Avatar
 
Join Date: Dec 2010
Location: New Mexico
Posts: 57
Forum Clock

I just posted a reply in the Sprinter sub-forum. According to my computer clock it was at 9:17 AM MST. The forum clock showed the post made at 4:17 PM. ???
JIM
__________________

__________________
The Mercury

-light of the morning, looking for shelter in this thunder and this rain

2012 SMB Sprinter, 2500 EB Tall, Brilliant Silver Metalic
12vdc no inverter, 180 w Permanent Solar, 120 w Portable Solar
Queen platform bed
(Delivery Taken 7/23/12) NM 31357RVB
JayBea is offline   Reply With Quote
Old 12-29-2015, 10:48 AM   #2
Senior Member
 
Join Date: Jul 2014
Location: Grover Beach Ca
Posts: 130
You have to change the setting in the User CP.
__________________

__________________
2006 EB Transformer
scummy is offline   Reply With Quote
Old 12-29-2015, 04:46 PM   #3
Member
 
JayBea's Avatar
 
Join Date: Dec 2010
Location: New Mexico
Posts: 57
Thanks scummy, who knew?
JIM
__________________
The Mercury

-light of the morning, looking for shelter in this thunder and this rain

2012 SMB Sprinter, 2500 EB Tall, Brilliant Silver Metalic
12vdc no inverter, 180 w Permanent Solar, 120 w Portable Solar
Queen platform bed
(Delivery Taken 7/23/12) NM 31357RVB
JayBea is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.