Reply
 
Thread Tools Display Modes
 
Old 12-10-2015, 05:55 PM   #91
Site Team
 
macmcintire's Avatar
 
Join Date: Jan 2010
Location: Las Vegas, Nevada
Posts: 1,470
When I get notified of a new post on a thread I'm following and I click on the link, that link used to take me to the new post. Now it takes me to the beginning of the thread and I have to find the new post on the last page. Can the link go to the new post like it did in the past?
__________________

__________________
Mac McIntire
2002 Ford E250, 5.4L V8, RB-50 (AdVANture)
4x2, Action Van Ultimate Suspension System, 4 1/2" lift
Dana Spicer Gear, ARB Full Air Locking Differential
285/70R17 Big Foot A/T tires
Aluminess Bumpers F/R, Bushwhacker fender flares
Smittybilt XRC 12 Winch
2014 Chaser Adventure Off-Road Trailer
macmcintire is offline   Reply With Quote
Old 12-10-2015, 06:21 PM   #92
Member
 
Join Date: Mar 2015
Posts: 84
Garage
[QUOTE=MountainBikeRoamer;165416]-------------------------------------------------------------------------------------

Hope you guys also give a good consider to also doing something along the lines of the additional color tweak (moving away from nearly-white surround for everything, to a medium tan of some sort for the bordered areas around the section boxes.) (I just now re-uploaded the "suggested appearance tweak" image again here, in higher resolution than last time.)

Clickable Thumbnail:

Suggested SMB Forum Appearance (contrasting tan surround)

I'm all for this change! The white is a bit blinding. Although, had I not seen Mike Torpey's suggestion, I would have been perfectly content with it as is.
__________________

capnkurt is offline   Reply With Quote
Old 12-10-2015, 07:19 PM   #93
Site Team
 
Janet H's Avatar
 
Join Date: May 2015
Location: Pacific NW
Posts: 255
Garage
Quote:
Originally Posted by rallypanam View Post
One other question on the galleries.. It seems (best guess) that all my pictures came through, but not the names.. Any way to track those down, as they were descriptive of date and location on most of mine, and now all I have is "e07d196bad19e2236dda2b8e7ec59347" as a name.
I am not sure but you can click edit images to add info. I'll look into the file name issues but am not hopeful.
__________________
.
You have brains in your head. You have feet in your shoes.
You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 12-10-2015, 07:21 PM   #94
Site Team
 
Janet H's Avatar
 
Join Date: May 2015
Location: Pacific NW
Posts: 255
Garage
Quote:
Originally Posted by macmcintire View Post
When I get notified of a new post on a thread I'm following and I click on the link, that link used to take me to the new post. Now it takes me to the beginning of the thread and I have to find the new post on the last page. Can the link go to the new post like it did in the past?
It should take you to the last place you left of viewing the topic... any chance that you purge cookies between sessions?
__________________
.
You have brains in your head. You have feet in your shoes.
You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 12-10-2015, 09:49 PM   #95
Senior Member
 
rallypanam's Avatar
 
Join Date: Feb 2013
Location: San Francisco/Nevada City
Posts: 3,289
Garage
Quote:
Originally Posted by Janet H View Post
It should take you to the last place you left of viewing the topic... any chance that you purge cookies between sessions?
Ah, don't love using cookies to drive this, as many of us use multiple devices to access the forum. I use 3-4, so cookies are sort of useless.
rallypanam is offline   Reply With Quote
Old 12-10-2015, 09:54 PM   #96
Senior Member
 
Join Date: Nov 2014
Posts: 230
Garage
Any idea why tapatalk won't let me login? Or should I just be patient
ert01 is offline   Reply With Quote
Old 12-10-2015, 10:17 PM   #97
Senior Member
 
Viva's Avatar
 
Join Date: Feb 2012
Posts: 874
Quote:
Originally Posted by rallypanam View Post
All my old messages showed as new, so I marked them all as read in the PM screen. But they still show up as new in the User Control Panel, and the only way (it seems) to mark them as read is to open them.. Which would take longer than I care to spend. Any way to mark all old messages as already read so they don't show as new?
I had the same problem - all of my PM's showed as unread, even though they were all read. I found that there were little boxes to the right of each message (in my inbox). If you check each one, you can do various things with them (like highlighting text). Or there is a master box at the top that supposedly highlights all of them (says it does, 126 in my case). Then go to the bottom and you can choose what to do with them all (I wanted to mark them read). The only glitch I found is that it will still only let you do all of the messages on one page (even though up above clicking the master box "said" you had highlighted the total number of messages). So I had to do it three times, since I had 126 messages (would do 50, then 50, then 26). Better than doing each one though!
Viva is offline   Reply With Quote
Old 12-10-2015, 11:05 PM   #98
Senior Member
 
rallypanam's Avatar
 
Join Date: Feb 2013
Location: San Francisco/Nevada City
Posts: 3,289
Garage
Quote:
Originally Posted by Viva View Post
I had the same problem - all of my PM's showed as unread, even though they were all read. I found that there were little boxes to the right of each message (in my inbox). If you check each one, you can do various things with them (like highlighting text). Or there is a master box at the top that supposedly highlights all of them (says it does, 126 in my case). Then go to the bottom and you can choose what to do with them all (I wanted to mark them read). The only glitch I found is that it will still only let you do all of the messages on one page (even though up above clicking the master box "said" you had highlighted the total number of messages). So I had to do it three times, since I had 126 messages (would do 50, then 50, then 26). Better than doing each one though!
Yes, did that but they still all show up as new in User Control Panel..
rallypanam is offline   Reply With Quote
Old 12-10-2015, 11:06 PM   #99
Senior Member
 
rallypanam's Avatar
 
Join Date: Feb 2013
Location: San Francisco/Nevada City
Posts: 3,289
Garage
Quote:
Originally Posted by Janet H View Post
I am not sure but you can click edit images to add info. I'll look into the file name issues but am not hopeful.
Assuming I have all the info. But I don't.
rallypanam is offline   Reply With Quote
Old 12-10-2015, 11:50 PM   #100
Senior Member
 
Viva's Avatar
 
Join Date: Feb 2012
Posts: 874
Quote:
Originally Posted by rallypanam View Post
Yes, did that but they still all show up as new in User Control Panel..
Oh I see what you mean, sort of. I say "sort of," because I just went to my User CP and five of the ones I re-marked "read" show up new again. Argh.

Sorry I had missed the "User CP" part.
__________________

Viva is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

The SMB

Economan

quigley

4x4Ken
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.