Reply
 
Thread Tools Display Modes
 
Old 12-11-2015, 03:07 PM   #111
Senior Member
 
joefromsf's Avatar
 
Join Date: Sep 2015
Location: San Francisco, CA
Posts: 121
Quote:
Originally Posted by Tomboy View Post
A "back to the top button" would be nice, but not essential, for when I'm too lazy to scroll up at the end of a topic.
Assuming you're using the regular version (not Mobile) there is a "Top" link on the far right of the grey bar at the very bottom of the page.
__________________

__________________
2012 E350 RB XLT Wagon, stock (so far) except for removal of two rearmost bench seats
joefromsf is online now   Reply With Quote
Old 12-11-2015, 03:29 PM   #112
Senior Member
 
Viva's Avatar
 
Join Date: Feb 2012
Posts: 874
Quote:
Originally Posted by schluchtenflitzer View Post

no that funktion i tested, but it shows me also all post i read the last time. I think it shows the last posts of the day/week or what ever. unfortunatly not the posts since my last visit
Huh, for me it seems to be doing "new posts since last visit," even though I think "New Posts" isn't as intuitively named. I wonder if there is some background difference between my setup and yours?
__________________

Viva is offline   Reply With Quote
Old 12-11-2015, 03:33 PM   #113
Senior Member
 
Viva's Avatar
 
Join Date: Feb 2012
Posts: 874
I'm noticing something inconvenient (and new) with photos. I noticed it with 86Scotty's recent Ocoee Camping post, and now just with Brian Blair's latest post, which is here:

http://www.sportsmobileforum.com/for...509#post165509

What happens is that the photos start loading HUGE and slowly. Computer fans run. They load like I was on dial-up (but I'm not, I'm on a fast hookup). Then after they FINALLY all load, they instantly all get smaller, and then get borders around them saying something like "Image Resized." Well gee, if they are going to re-size, I'd just as soon they don't load huge and slowly to begin with.

I've never seen this before, here or on any other forum. What is it and can it be changed?
Viva is offline   Reply With Quote
Old 12-11-2015, 05:31 PM   #114
Site Team
 
Janet H's Avatar
 
Join Date: May 2015
Location: Pacific NW
Posts: 255
Garage
Quote:
Originally Posted by 86Scotty View Post
Somewhere near the beginning of this post the mods said it would take a few days to catch up on Tapatalk. Just FYI though, I was bored at work and just went through Safari on my phone to try the regular mobile site. It's pretty good! I may actually like it better than Tapatalk, which has become a bit of a pain to me in the last year or so since they keep changing things right about the time I get used to them. Try it.

Tapatalk will take a few days (waiting for the app stores to update but I agree the mobile site is pretty good and waaaay faster. Tapatalk is buggy imo and every time they push an update something seems to break

Quote:
Originally Posted by schluchtenflitzer View Post
Hi, great new design. I am missing "new post since your last visit" Can you give me an advice where i can find it now? I am on a world trip and do not have everey day internet ;-)
There are two options.
1. New posts on the upper nav bar. This is new posts since you last logged in that you haven't viewed.
2. Todays Posts (under the quick links drop down menu, upper nav bar). this displays all threads that have been updated recently even if you may have already viewed some of them.

Click image for larger version

Name:	smb_quicklinks.jpg
Views:	1
Size:	73.8 KB
ID:	10284
Quote:
Originally Posted by larrie View Post
Not sure if this has been mentioned before.

The width of the masthead does not equal the width of the page content plus the width of the adds. See upper right in photo. There is a gray background in the void space. The gray space varies in size depending on the page being viewed.
When super large images are present they pull the page, as noted. we have some image resizing in place to reduce these images (you can click to enlarge them) but that happens after the image loads. This may be causing a problem - investigating...
Quote:
Originally Posted by Viva View Post
I'm noticing something inconvenient (and new) with photos. I noticed it with 86Scotty's recent Ocoee Camping post, and now just with Brian Blair's latest post, which is here:

http://www.sportsmobileforum.com/for...509#post165509

What happens is that the photos start loading HUGE and slowly. Computer fans run. They load like I was on dial-up (but I'm not, I'm on a fast hookup). Then after they FINALLY all load, they instantly all get smaller, and then get borders around them saying something like "Image Resized." Well gee, if they are going to re-size, I'd just as soon they don't load huge and slowly to begin with.

I've never seen this before, here or on any other forum. What is it and can it be changed?
Possibly - see above
__________________
.
You have brains in your head. You have feet in your shoes.
You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 12-11-2015, 06:52 PM   #115
Senior Member
 
Join Date: Feb 2009
Location: Seattle
Posts: 165
WTF IS UP WITH THE FORUM! Yes, the caps lock is on because I'm yelling. Advertisements? Do we need advertisements?
__________________
2005 SMB RB 50 4X4 w/ a 6.0 PSD
flyfisher is offline   Reply With Quote
Old 12-11-2015, 09:19 PM   #116
Senior Member
 
Join Date: Nov 2014
Posts: 230
Garage
I can't believe how many people AREN'T using adblock... use any decent browser (Chrome, Firefox) and get the adblock extension. You will never see ads on any website you visit. I thought this was a fairly standard practice these days...
ert01 is offline   Reply With Quote
Old 12-12-2015, 09:24 AM   #117
Senior Member
 
dokaman's Avatar
 
Join Date: Oct 2014
Location: Vancouver WA
Posts: 142
Garage
[QUOTE=capnkurt;165437]
Quote:
Originally Posted by MountainBikeRoamer View Post
-------------------------------------------------------------------------------------

Hope you guys also give a good consider to also doing something along the lines of the additional color tweak (moving away from nearly-white surround for everything, to a medium tan of some sort for the bordered areas around the section boxes.) (I just now re-uploaded the "suggested appearance tweak" image again here, in higher resolution than last time.)

Clickable Thumbnail:

Suggested SMB Forum Appearance (contrasting tan surround)

I'm all for this change! The white is a bit blinding. Although, had I not seen Mike Torpey's suggestion, I would have been perfectly content with it as is.
I think this is a good idea as well. During the day it is not bad, but nighttime it is pretty bright.

Thanks for all the hard work keeping this Forum up and working well.
__________________
Justin

2002 Sportsmobile RB50 7.3L 4x4 Quigley
dokaman is offline   Reply With Quote
Old 12-12-2015, 06:47 PM   #118
Senior Member
 
Join Date: Nov 2014
Posts: 230
Garage
How do I manage my subscription options? Every time I reply in a thread now, it automatically subscribes me to that thread. I'd like to turn that off as I have email notifications turned on for my subscriptions and I'd like to keep those email notifications just for the threads I actually CHOSE to subscribe to rather than everything I've responded to.
ert01 is offline   Reply With Quote
Old 12-12-2015, 10:55 PM   #119
Senior Member
 
Join Date: Oct 2011
Posts: 248
Ok, might have already been queried but can't find member gallery links on posts?

Otherwise, fwiw, I like the clean modern new look.
gbail is offline   Reply With Quote
Old 12-14-2015, 09:36 AM   #120
Senior Member
 
joey2cool's Avatar
 
Join Date: Nov 2009
Location: Pacific Northwest
Posts: 378
Re: Auto Thread Subscription On Reply

Ditto here. I'm still thrashing thru forum help and CP options for help on this. Subscriptions should not be opt-out.

Found it! Go to User CP, then Options, and find Subscriptions towards bottom of the list. Pull down the menu for your selections here. There is a "do not subscribe" choice.

Suggestions from anyone would be much appreciated. I think the site admins are a bit overwhelmed with all the new issues. So, patience and forum user participation are in high demand here. Hang in there, this too will pass!
__________________

__________________
2010 Ford E250 5.4L V8 Gas 2WD
SMB Mod RB36 w/PH Prop Stove & Furn Frig 10G Wtr Elect
Silver Bullet
joey2cool is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

Turtle

rafeman

2014 Ford E-350

tlg
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.