Reply
 
Thread Tools Display Modes
 
Old 05-22-2015, 02:57 PM   #21
Site Team
 
Join Date: May 2015
Posts: 14
Garage
Re: Gallery Issues

Quote:
Originally Posted by Supersporttramp
Attachments are still not working FYI.
What issue are you having with attachments?
__________________

Tech Admin is offline   Reply With Quote
Old 05-22-2015, 03:25 PM   #22
Site Team
 
daveb's Avatar
 
Join Date: May 2007
Location: Turlock Ca
Posts: 9,390
Garage
Re: Gallery Issues

One member was complaining he couldn't get an attachment to post but found if he resized the picture it went through. This has been a problem in the past for some as a large file takes a long time to load. This also happens when uploading to their personal gallery album. The site has always automatically resized album photos down to about 800x600 but not an attachment. Large attachments also pose other problems for members as well:

viewtopic.php?f=12&t=9583

So it's best for everybody if your attachment is resized as close to 800x600 as possible IMO.



On a side note the test I did on that members gallery picture that was not showing up is now working.
__________________

__________________
2006 Ford 6.0PSD EB-50/E-PH SMB 4X4 Rock Crawler Trailer

Sportsmobile 4X4 Adventures..........On and off road adventures
daveb is offline   Reply With Quote
Old 07-16-2015, 07:00 AM   #23
Senior Member
 
tonyvoudy's Avatar
 
Join Date: Jul 2011
Location: North Georgia
Posts: 212
Re: Gallery Issues

Gallery pictures seem to be missing?

tv
tonyvoudy is offline   Reply With Quote
Old 07-16-2015, 09:42 AM   #24
Senior Member
 
86Scotty's Avatar
 
Join Date: Jul 2011
Location: TN
Posts: 6,458
Re: Gallery Issues

Quote:
Originally Posted by tonyvoudy
Gallery pictures seem to be missing?

tv
Do you mean the whole gallery? Occasionally when I click 'my gallery' I get an immediate message saying 'the gallery does not exist' or something like that. I hit refresh and it is there, every time. Does that help, or do you just mean certain pics?

__________________
98 Silver E350 V10 home build
Rusty the Rusty 95 SMB (sold)
Tryptovan the blue CCV van (sold)
Vans flip flops
86Scotty is offline   Reply With Quote
Old 07-17-2015, 10:08 AM   #25
Senior Member
 
tonyvoudy's Avatar
 
Join Date: Jul 2011
Location: North Georgia
Posts: 212
Re: Gallery Issues

It was back about an hour after I posted. It was everything though, all galleries, even the picture rotation at the top of the www site was missing.

tv
tonyvoudy is offline   Reply With Quote
Old 07-30-2015, 09:45 AM   #26
Junior Member
 
Join Date: Jul 2012
Location: Denver, CO
Posts: 17
Re: Gallery Issues

Went to delete a photo from My Gallery (logged in as myself) and received this message...


You are not authorised to access this area.
dasCajun is offline   Reply With Quote
Old 08-03-2015, 08:57 AM   #27
Senior Member
 
Tapatio's Avatar
 
Join Date: Nov 2010
Location: California
Posts: 998
Garage
Re: Gallery Issues

My gallery is empty, can't upload - php errors
__________________
2006 E350 6.0PSD 5R110, SMB 4X4, RB-50, ARB lockers front/rear, Aluminess galore, AMP steps.
Callsign KK6GIY
Tapatio is offline   Reply With Quote
Old 08-03-2015, 10:12 AM   #28
Senior Member
 
woodbee's Avatar
 
Join Date: Jun 2009
Location: Rohnert Park, CA
Posts: 282
Re: Gallery Issues

My gallery is also empty.
__________________
2009 White E-350 Modified EB-43, 4x4, 6.0 PSD
http://www.beckersminerals.com
woodbee is offline   Reply With Quote
Old 08-03-2015, 01:17 PM   #29
Senior Member
 
rallypanam's Avatar
 
Join Date: Feb 2013
Location: San Francisco/Nevada City
Posts: 3,283
Garage
Re: Gallery Issues

Quote:
Originally Posted by woodbee
My gallery is also empty.
Yup.
rallypanam is offline   Reply With Quote
Old 08-04-2015, 07:48 AM   #30
Senior Member
 
woodbee's Avatar
 
Join Date: Jun 2009
Location: Rohnert Park, CA
Posts: 282
Re: Gallery Issues

Quote:
Originally Posted by woodbee
My gallery is also empty.
My complete gallery is back.
Thanks,

Woody
__________________

__________________
2009 White E-350 Modified EB-43, 4x4, 6.0 PSD
http://www.beckersminerals.com
woodbee is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.