Closed Thread
 
Thread Tools Display Modes
 
Old 09-09-2013, 07:45 PM   #31
REF
Senior Member
 
REF's Avatar
 
Join Date: Jan 2009
Location: Boulder, CO.
Posts: 1,131
Send a message via MSN to REF
Re: Login issues

Same issues....tried to log in several times in TT, nada, hit cancel but does not refresh or load new posts....
__________________

__________________
-Rick
03' SMB RB-50 w/CCV High Profile Pop Top
7.3L PowerStroke Diesel
Quigley 4X4 w/Deavers & Agile Offroad's R.I.P. package
REF is offline  
Old 09-09-2013, 10:21 PM   #32
Senior Member
 
Join Date: Apr 2011
Location: Oregon Ciry Oregon
Posts: 1,837
Re: Login issues

Still having the same problem with my iPhone Safari, TT, Mac Safari, and PC Firefox.

I appreciate all of the time and effort the forum admins are putting into solving this issue. From my past life as a web developer I know you are all pretty frustrated by what is going on.

Larrie
__________________

__________________
"A straight line may be the shortest distance between two points but it is by no means the most interesting". Jon Pertwee as Dr. Who, The Time Warrior.
larrie is offline  
Old 09-09-2013, 10:37 PM   #33
Senior Member
 
vandiesel's Avatar
 
Join Date: Mar 2011
Location: PDX
Posts: 278
Re: Login issues

Is there a tapatalk alternative anyone is aware of? I like most of what it does and would like to keep using it or an alternative if possible. I'll try the old google approach.
__________________
2001 Ford RB 7.3 Quadvan
vandiesel is offline  
Old 09-10-2013, 01:19 AM   #34
Senior Member
 
Join Date: Nov 2011
Posts: 1,500
Re: Login issues

Quote:
Originally Posted by bbdd
I still have the problem with Tapatalk on my Android phone. It lets me type in the password, but then asks to fill in the captcha, which isn't displayed.

My Windows PC also asks me to enter the captcha at every login.
Similar problem here.

But it's my TT on iPhone 5.

Using safari on my iPhone 5 without issue.
Ocsmb is offline  
Old 09-10-2013, 06:44 AM   #35
Member
 
littleboomer's Avatar
 
Join Date: Sep 2009
Posts: 39
Re: Login issues

I'm having the same problem for a couple of weeks on my laptop. I've been having lots of issues because of adware, but had it worked on this week and everything is working well, but still getting "exceeded login attempts" message each time.
littleboomer is offline  
Old 09-10-2013, 08:50 AM   #36
Site Team
 
rionapo's Avatar
 
Join Date: Jun 2011
Location: Santa Fe, NM
Posts: 740
Garage
Re: Login issues

Jage,

Would it make any sense to disable TT for a bit and see what happens?

Don
__________________

The Doghouse: 2012 RB E350 6.8L V-10 4WD
Modified RB 30 w/Front Lockers. PH Top, Kyocera solar and Zamp portable unit
Sire: The Turtle Shell, 1991 Chevy K250 V8 with Lance Squire 11 3/4 cabover
Dam: VannieGone, 1987 VW Westphalia
(If we'd bought the winch, we'd make a fortune pulling cars out of the snow.)
rionapo is offline  
Old 09-10-2013, 09:03 AM   #37
Senior Member
 
BrianW's Avatar
 
Join Date: Apr 2012
Location: Philadelphia, PA
Posts: 1,891
Re: Login issues

Mine isn't working on my iPhone either. "Exceeded number of login attempts" and then wants me to re-enter password and do a CAPTCHA. But, it doesn't give me the CAPTCHA to do... grrr! I've had this a few days. Before I would just cancel out of it and then I could still get into the forum. Now I get nothing.
BrianW is offline  
Old 09-10-2013, 11:12 AM   #38
Site Team
 
rionapo's Avatar
 
Join Date: Jun 2011
Location: Santa Fe, NM
Posts: 740
Garage
Re: Login issues

One option is to dump TT on mobile devices, login there and on home computers doing the Captcha shuffle, and don't logout. Kind of like going back to a telephone when all else fails.

Don
__________________

The Doghouse: 2012 RB E350 6.8L V-10 4WD
Modified RB 30 w/Front Lockers. PH Top, Kyocera solar and Zamp portable unit
Sire: The Turtle Shell, 1991 Chevy K250 V8 with Lance Squire 11 3/4 cabover
Dam: VannieGone, 1987 VW Westphalia
(If we'd bought the winch, we'd make a fortune pulling cars out of the snow.)
rionapo is offline  
Old 09-10-2013, 06:27 PM   #39
Senior Member
 
Join Date: Apr 2011
Location: Oregon Ciry Oregon
Posts: 1,837
Re: Login issues

Jage

It makes since to dump TT for a while to see if that is causing the problem. It is useless as it currently is. Dumping it would also eliminate on variable.

Is anyone using TT successfully on other forums?
__________________
"A straight line may be the shortest distance between two points but it is by no means the most interesting". Jon Pertwee as Dr. Who, The Time Warrior.
larrie is offline  
Old 09-10-2013, 06:50 PM   #40
Site Team
 
rionapo's Avatar
 
Join Date: Jun 2011
Location: Santa Fe, NM
Posts: 740
Garage
Re: Login issues

Quote:
Originally Posted by larrie
Is anyone using TT successfully on other forums?
forums.mtbr.com before I nuked TT. No Captchas but I don't know the forum's security system,

Don
__________________

__________________

The Doghouse: 2012 RB E350 6.8L V-10 4WD
Modified RB 30 w/Front Lockers. PH Top, Kyocera solar and Zamp portable unit
Sire: The Turtle Shell, 1991 Chevy K250 V8 with Lance Squire 11 3/4 cabover
Dam: VannieGone, 1987 VW Westphalia
(If we'd bought the winch, we'd make a fortune pulling cars out of the snow.)
rionapo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.