Reply
 
Thread Tools Display Modes
 
Old 01-30-2016, 09:39 AM   #11
Senior Member
 
skyrat's Avatar
 
Join Date: Mar 2014
Location: SoCal
Posts: 443
Garage
I log in to comment on a thread and get a vbulletin form to fill out asking me to log in. I was allowed to log in and comment here but the zodi shower review thread will not accept my login. After saying "Thank you for logging in skyrat" it sends me to the thread page and it does not show me logged in at the top right.

Thanks!
__________________

__________________
__________________
George ><>
2005 5.4L E250 RB50 4x4 SMB
2000 4Runner Limited 4WD

But God demonstrates his own love for us in this: While we were still sinners, Christ died for us. Romans 5:8
skyrat is offline   Reply With Quote
Old 01-30-2016, 09:42 AM   #12
Senior Member
 
skyrat's Avatar
 
Join Date: Mar 2014
Location: SoCal
Posts: 443
Garage
just posted here and it disappeared...

EDIT: Working now here. Looks like it is a "Zodi hot shower review" thread issue. Still a problem, but only when hitting the quote button in the first post of the thread. Other parts of the thread seem to work, though there is no quick reply box at the bottom of the thread.
Thanks!
__________________

__________________
__________________
George ><>
2005 5.4L E250 RB50 4x4 SMB
2000 4Runner Limited 4WD

But God demonstrates his own love for us in this: While we were still sinners, Christ died for us. Romans 5:8
skyrat is offline   Reply With Quote
Old 01-30-2016, 10:44 AM   #13
Site Team
 
Janet H's Avatar
 
Join Date: May 2015
Location: Pacific NW
Posts: 255
Garage
I'm sorry you're having trouble but see that your post is displaying. Can you try logging out, then logging in again and ticking the "remember me" box on the log in screen?
__________________
.
You have brains in your head. You have feet in your shoes.
You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 01-30-2016, 12:26 PM   #14
Senior Member
 
skyrat's Avatar
 
Join Date: Mar 2014
Location: SoCal
Posts: 443
Garage
Quote:
Originally Posted by Janet H View Post
I'm sorry you're having trouble but see that your post is displaying. Can you try logging out, then logging in again and ticking the "remember me" box on the log in screen?
No sweat.
Couple of things, I posted an edit to the above post, and it all showed up when I hit the refresh arrow at the top of IE in the address bar. Even though I had come back to the thread a few times, it had not reloaded the page. Yes, I have Check for newer versions of webpage activated with "every time I visit the webpage" checked in my internet options...
__________________

__________________
__________________
George ><>
2005 5.4L E250 RB50 4x4 SMB
2000 4Runner Limited 4WD

But God demonstrates his own love for us in this: While we were still sinners, Christ died for us. Romans 5:8
skyrat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.