Reply
 
Thread Tools Display Modes
 
Old 07-17-2019, 08:28 PM   #1
Junior Member
 
Join Date: Dec 2018
Posts: 17
Thumbs down SMB Forum auto log off / time out

Am I the only one who keeps getting burned by the auto log off and time out on this forum?

I swear, I'll be in the middle of typing a reply to a thread, do a couple cross searches to make sure I have my information straight and post relevant links then hit "Submit reply" just to be greeted by "please log in to reply to this thread" ... Ugh I just logged in 10 minutes ago! Log in and then everything I typed in for a reply is gone.

Seriously weak.

Is there any way I can adjust the timeout for auto log off under a user profile? Is it my web browser or browser settings? I've had this happen on chrome and firefox.

I sent a DM to the admin on this site but never heard back. I feel like 45 to 60 minutes of inactivity is OK for logoff but they have it at like 10 minutes or so... getting kind of old.
__________________

__________________
'08 V10 6.8L Ford E350 Superduty extended
Mr.Anderson is offline   Reply With Quote
Old 07-17-2019, 08:30 PM   #2
Site Team
 
BroncoHauler's Avatar
 
Join Date: May 2007
Location: Southern New Mexico
Posts: 8,873
I don't have this issue.


What platform are you seeing this on; PC, Apple, iOS, Android,...?




Herb
__________________

__________________
SMB-less as of 02/04/2012. Our savings account is richer, but our adventures are poorer.
BroncoHauler is offline   Reply With Quote
Old 07-17-2019, 09:03 PM   #3
Senior Member
 
Join Date: Jul 2011
Location: Flagstaff, AZ
Posts: 1,671
I've encountered the same issue. PC OP system windows10.
__________________
2005 E350 RB 6.0 PSD for extended fun
1989 Landcruiser FJ62 for local fun
2011 VW TDI Golf for hwy fun
JoeH is offline   Reply With Quote
Old 07-18-2019, 06:15 PM   #4
Junior Member
 
Join Date: Dec 2018
Posts: 17
Yeah I tried this again today on my linux computer at work and had the same issue. I timed it twice bracketing what the auto-log off time is and can say that it is greater than 10 minutes but less than 15 minutes.



So seems like it is at least operating system doesn't make much difference, have experienced this on Windows 7 and Windows 10 as well. I'll verify on my Mac.



Not sure if there's anything we can actually do about it, I'd imagine it's something with forum Admin ?
__________________
'08 V10 6.8L Ford E350 Superduty extended
Mr.Anderson is offline   Reply With Quote
Old 07-18-2019, 11:09 PM   #5
Member
 
Sboring35's Avatar
 
Join Date: Dec 2018
Location: East Tennessee
Posts: 35
Garage
So seems like it is at least operating system doesn't make much difference, have experienced this on Windows 7 and Windows 10 as well. [/QUOTE]

I visit this site with two different PC's. Windows 7 on one Windows 10 on the other.

I have never been kicked.

Hope you figure it out.....
Sboring35 is offline   Reply With Quote
Old 07-19-2019, 06:53 AM   #6
Junior Member
 
Join Date: Jul 2019
Posts: 19
Do a remember me on the login screen keeps me logged in ...
Kmadden1 is offline   Reply With Quote
Old 07-19-2019, 10:18 AM   #7
Member
 
YoTerryh's Avatar
 
Join Date: Apr 2018
Location: Portland
Posts: 99
no timeouts here

I typically open the forum in the morning and often keep it open throughout the day. Never have I been timed out, logged out or kicked off. Running on Windows 10-based PC and usually open this website via Microsoft Edge.
__________________
YoTerryH
2001 Ford Econoline E250
GTRV camper conversion
YoTerryh is offline   Reply With Quote
Old 07-20-2019, 02:12 PM   #8
Junior Member
 
Join Date: Dec 2018
Posts: 17
Quote:
Originally Posted by Kmadden1 View Post
Do a remember me on the login screen keeps me logged in ...



Yeah I think that's the trick - I'm wondering if having your web browser setup to not save history and not allow websites to track has something to do with the timeout issue as well.



the "remember me" check box seems to have helped. Thanks
__________________
'08 V10 6.8L Ford E350 Superduty extended
Mr.Anderson is offline   Reply With Quote
Old 07-21-2019, 11:24 AM   #9
Senior Member
 
gahamby's Avatar
 
Join Date: Sep 2017
Location: VIRGINIA
Posts: 263
Garage
http://www.sportsmobileforum.com/for...out-21152.html

See #6
__________________
'07 GMC 2500 6.0
gahamby is offline   Reply With Quote
Old 07-22-2019, 01:06 PM   #10
Site Team
 
Janet H's Avatar
 
Join Date: May 2015
Location: Pacific NW
Posts: 319
Garage
Quote:
Originally Posted by Mr.Anderson View Post
Am I the only one who keeps getting burned by the auto log off and time out on this forum?

.
Check your local settings...

We use cookies to keep you logged in at page changes. Some security schemes purge these as you navigate around the site and so every time you click on something you get logged out. Others purge cookies on a regular schedule. There are two things to try:

1. tick the 'remember me' box as you are logging in.
2. Specifically allow cookie exchange with the site - (likely a browser setting)
__________________

__________________
.
You have brains in your head. You have feet in your shoes.
You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.