Reply
 
Thread Tools Display Modes
 
Old 01-06-2016, 08:09 PM   #1
Senior Member
 
skyrat's Avatar
 
Join Date: Mar 2014
Location: SoCal
Posts: 443
Garage
View Topic Links Not Working

Hi,
When I have clicked on a link within a post linking to another topic they are not working. Tried about a dozen of them...
Thanks all!!
G
__________________

__________________
__________________
George ><>
2005 5.4L E250 RB50 4x4 SMB
2000 4Runner Limited 4WD

But God demonstrates his own love for us in this: While we were still sinners, Christ died for us. Romans 5:8
skyrat is offline   Reply With Quote
Old 01-06-2016, 08:33 PM   #2
Site Team
 
daveb's Avatar
 
Join Date: May 2007
Location: Turlock Ca
Posts: 9,392
Garage
Can you post a link where its not working for you? I tried a couple and all is well on my end.
__________________

__________________
2006 Ford 6.0PSD EB-50/E-PH SMB 4X4 Rock Crawler Trailer

Sportsmobile 4X4 Adventures..........On and off road adventures
daveb is offline   Reply With Quote
Old 01-06-2016, 09:44 PM   #3
Senior Member
 
skyrat's Avatar
 
Join Date: Mar 2014
Location: SoCal
Posts: 443
Garage
Last post link in this thread.
http://www.sportsmobileforum.com/for...les-13335.html

Last post link in this thread.
http://www.sportsmobileforum.com/for...ouse-5584.html

When I post the link it works, when I click on a link that has been posted by another it does not work...
__________________
__________________
George ><>
2005 5.4L E250 RB50 4x4 SMB
2000 4Runner Limited 4WD

But God demonstrates his own love for us in this: While we were still sinners, Christ died for us. Romans 5:8
skyrat is offline   Reply With Quote
Old 01-06-2016, 09:59 PM   #4
Site Team
 
daveb's Avatar
 
Join Date: May 2007
Location: Turlock Ca
Posts: 9,392
Garage
I see what you mean. I've also found other similar issues with threads that have links to members albums. I was told if you move a picture out of an existing album to a new one, your old thread will not show the picture after you've moved it. Janet has been made aware of both issues. Hopefully they will be able to fix the issue.
__________________
2006 Ford 6.0PSD EB-50/E-PH SMB 4X4 Rock Crawler Trailer

Sportsmobile 4X4 Adventures..........On and off road adventures
daveb is offline   Reply With Quote
Old 01-07-2016, 06:24 PM   #5
Site Team
 
Janet H's Avatar
 
Join Date: May 2015
Location: Pacific NW
Posts: 255
Garage
Fixed now
__________________
.
You have brains in your head. You have feet in your shoes.
You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 01-07-2016, 08:29 PM   #6
Senior Member
 
skyrat's Avatar
 
Join Date: Mar 2014
Location: SoCal
Posts: 443
Garage
Quote:
Originally Posted by Janet H View Post
Fixed now
Yay!
Works now, thanks!
__________________

skyrat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.