Reply
 
Thread Tools Display Modes
 
Old 10-06-2013, 02:02 PM   #1
Senior Member
 
Join Date: Jun 2013
Posts: 197
2013 E350 New Build

Hi all.
I've been reading this form for quit a while and I've gotten a lot of information on every topic. Thanks.
I'm still waiting for my van to show up from Quigley but I have most of my build parts boughten and ready to install. The picture is of the van the day it showed up at Quigley.


Here is the Buckstop bumper waiting to go on.




I ordered a Webasto Thermo Top C that I am wanting to install with a closed system heat plate for my hot water. There are no wiring instructions at all with the kit and I am lost. Here are a few pictures of what I have.
Attached Thumbnails
Pass.jpg   1383176_10201395653785923_1058916107_n.jpg   photo 2.JPG  
__________________

skinny is offline   Reply With Quote
Old 10-06-2013, 02:35 PM   #2
Senior Member
 
Join Date: Jun 2013
Posts: 197
Re: 2013 E350 New Build



So here is my question. Where do these wires go???
I found on line that the Red and Brown with the connectors go to the positive and negative of the battery. The heavy Red and Black that come out of the relay, the small green and yellow, and the small purple one that comes out of the digital timer......Where do these go? I would rather just get ride of the digital timer and turn it on with a switch when I need hot water.
Any help out there?
Attached Thumbnails
photo 3.JPG  
__________________

skinny is offline   Reply With Quote
Old 10-06-2013, 02:43 PM   #3
Site Team
 
BroncoHauler's Avatar
 
Join Date: May 2007
Location: Southern New Mexico
Posts: 8,943
Re: 2013 E350 New Build

Try this link

http://techwebasto.com/redirect/heater_main/907512.pdf


Herb
__________________
SMB-less as of 02/04/2012. Our savings account is richer, but our adventures are poorer.
BroncoHauler is offline   Reply With Quote
Old 10-06-2013, 03:07 PM   #4
Senior Member
 
Join Date: Jun 2013
Posts: 197
Re: 2013 E350 New Build

Hi Herb
Thanks. I had already found and read that link. That is the one where I found out about the red and brown wires to connect to the battery. I'm wondering if i can just delete most of the wiring harness that came with it and run all the positive wires through the little fuse block and a toggle switch?
I did find out the the heavy red wire, with the exposed copper, that is with the black one, runs the circulation pump.

Edit: I found a picture of the wiring harness on line with everything labeled in German. After translating the words to English, I found that the heavy black and red wires go the the vehicles engine fan. So most of this harness is used for a pre heating an engine application. I just have to figure out what wires I can delete. Wish me luck.

Dennis
skinny is offline   Reply With Quote
Old 10-06-2013, 06:32 PM   #5
Senior Member
 
Join Date: Jun 2013
Posts: 207
Re: 2013 E350 New Build

Nice color choice. Can't wait to see how your build progresses.
__________________
Build in planning stages - SMB-West or UJOR 4x4, V-10, Pueblo Gold, lots of other stuff...
lndshark is offline   Reply With Quote
Old 10-06-2013, 08:22 PM   #6
Senior Member
 
Join Date: Jun 2013
Posts: 197
Re: 2013 E350 New Build

Thanks. I hope I like it. I never did get to see one in person before I ordered it. Just looked at pictures online, that all looked a little different. ;-) Out of the colors available from Ford, It seemed like this one would blend into the outdoors the best. I think it will look ok after I get all the black accessories on it.
skinny is offline   Reply With Quote
Old 10-07-2013, 10:03 AM   #7
Senior Member
 
dhally's Avatar
 
Join Date: Sep 2009
Location: SE Washington
Posts: 801
Garage
Re: 2013 E350 New Build

Quote:
Originally Posted by skinny
Thanks. I hope I like it. I never did get to see one in person before I ordered it. Just looked at pictures online, that all looked a little different. ;-) Out of the colors available from Ford, It seemed like this one would blend into the outdoors the best. I think it will look ok after I get all the black accessories on it.
We had a clubwagon that color. It is the absolute best color for hiding brown dirt there is. I don't think we ever washed that van - it never needed it!!
__________________
---------------------
2009 E250 RB 5.4L "SilVan"
dhally is offline   Reply With Quote
Old 10-12-2013, 10:53 PM   #8
Senior Member
 
Join Date: Jun 2013
Posts: 197
Re: 2013 E350 New Build

I'm sure hoping to hear something from Quigley within the next week. I'm anxiously waiting to start my build. One thing I haven't decided on what I'm going to do for sure is how to finish my walls. I'm thinking of using either 1/4' Masonite or 3/8" plywood after I attach some horizontal furring strips. I know the ply would be heavier, but I think it would be more substantial if I wanted to screw into it and attach something light weight to the walls. As far as putting a finish on either of these, has anyone ever glued a Sunbrella type canvas onto the walls with a spay adhesive? It seems like it would be easy to work with and I think it would look pretty cool. I don't want to use carpet, etc.
skinny is offline   Reply With Quote
Old 10-14-2013, 02:57 PM   #9
Senior Member
 
Join Date: Jun 2013
Posts: 197
Re: 2013 E350 New Build

I just talked with the dealer I ordered the van from, and a guy at Quigley. Not the news that I wanted to hear. It was ordered the last week of June and it has been sitting at Quigley since Sept. 11th. They haven't even started it yet. They are "hoping" to get it in this week and finished by the end of next.
;-(((((
I was told when I ordered that I would have it by October. The guy at Quigley just told me it could take another 3 weeks for the dealer to get it after they ship. Mid November??????
Anyone else run into this in the past?
Sorry, I feel a little better now. ;-) Just had to vent a little.
skinny is offline   Reply With Quote
Old 10-14-2013, 03:07 PM   #10
Senior Member
 
Join Date: Jun 2013
Posts: 207
Re: 2013 E350 New Build

Quote:
Originally Posted by skinny
I just talked with the dealer I ordered the van from, and a guy at Quigley. Not the news that I wanted to hear. It was ordered the last week of June and it has been sitting at Quigley since Sept. 11th. They haven't even started it yet. They are "hoping" to get it in this week and finished by the end of next.
;-(((((
I was told when I ordered that I would have it by October. The guy at Quigley just told me it could take another 3 weeks for the dealer to get it after they ship. Mid November??????
Anyone else run into this in the past?
Sorry, I feel a little better now. ;-) Just had to vent a little.
This might not make you feel better, but you're still getting a dang nice van. Again, great color! The waiting is the hardest part. Heck, ship it off to Sportsmobile West and have them do a leaf spring 4WD conversion
__________________

__________________
Build in planning stages - SMB-West or UJOR 4x4, V-10, Pueblo Gold, lots of other stuff...
lndshark is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

Loud Mobile

pinz712

Priscilla

DocMP
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×