Reply
 
Thread Tools Display Modes
 
Old 11-02-2011, 04:38 PM   #1
Senior Member
 
carringb's Avatar
 
Join Date: Jan 2009
Location: Corvallis, OR
Posts: 4,228
Broke my Full Floater

I have no idea how this happenned.... but it did.

Last weekend I notovced my van was surging under high-load, low RPM. This started in Southern Oregon, and by the time I got home, I noticed some wheel bearing noise. So, I threw in some new rear wheel bearings, along with new brakes. Guess what.... No change.

Well, today I had a shop (Snyder's in Albany, OR) pull the cover, and my carrier is busted in half!

I have never even head of this happenning. But more importantnly, I can't find a new carrier.

Any ideas where I can find a 4.56 limited slip carrier (Ford Traclock) for a Dana 70U?
__________________

__________________
2000 E350 extended wagon dually
V10 w/ Banks Powerpack, Diablo Predator
Buckstop Outback bumper/grill guard
Reunel rear bumper
carringb is offline   Reply With Quote
Old 11-02-2011, 04:47 PM   #2
Senior Member
 
carringb's Avatar
 
Join Date: Jan 2009
Location: Corvallis, OR
Posts: 4,228
Re: Broke my Full Floater

False alarm. Randy's came through with a new carrier/bearing/clutch pack set.

I'll have some pics up tomorow of the carnage.
__________________

__________________
2000 E350 extended wagon dually
V10 w/ Banks Powerpack, Diablo Predator
Buckstop Outback bumper/grill guard
Reunel rear bumper
carringb is offline   Reply With Quote
Old 11-02-2011, 04:52 PM   #3
Site Team
 
Ford_6L_E350's Avatar
 
Join Date: May 2007
Location: Washington - Ridgefield
Posts: 4,725
Re: Broke my Full Floater

Probably a casting defect that just took a long time to fully break.

Mike
__________________
SOLD04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
130685 miles 16.65 mpg average

Prostate cancer survivor. viewtopic.php?f=8&t=11099
2015 VW GTI
Leaving CA for WA
Ford_6L_E350 is offline   Reply With Quote
Old 11-02-2011, 05:43 PM   #4
Senior Member
 
pjpvi's Avatar
 
Join Date: Apr 2007
Location: SF Bay Area, CA
Posts: 960
Re: Broke my Full Floater

I had a Powr-Lok put in my D70 FF. I have 4.10, so not sure if it would accept 4.56 gear. After a lot of research, the Powr-Lok seems to be a much more stout design than the TracLoc.

I did have a terrible binding problem with the new Powr-Lok diff that SCTW put in the D70 I bought from them. The problem was just resolved today. After not being able to resolve the issue with double the friction modifier I should need, I took it back to SCTW. On disassembly, we found the clutches to be trashed. The suspicion is that the shop that did the axle swap for me did the test drive without adding gear lube, had an "oh sh-t" moment, put the lube in and handed me the keys. Regardless, can't say enough good things about Bill at SCTW. He took care of it at no charge even though he & I highly doubt SCTW had any liability in the matter.

Sorry, I got off topic a little. Point being you may want to look at a Powr-Lok.

Phil
__________________
Phil

- 2005 EB50 6.0PSD - SMB 4x4
pjpvi is offline   Reply With Quote
Old 11-02-2011, 09:44 PM   #5
Member
 
tskyhi's Avatar
 
Join Date: Apr 2008
Location: Tahoe City, CA
Posts: 30
Re: Broke my Full Floater

Good write up on Powr-lok/Trac-lok differences:

http://www.bc4x4.com/faqs/yj.cfm?cat=7&faqid=157
__________________
Tim
2006 Ford E350 6.0 SMB 4x4 Modified EB45
tskyhi is offline   Reply With Quote
Old 11-10-2011, 09:53 AM   #6
Senior Member
 
carringb's Avatar
 
Join Date: Jan 2009
Location: Corvallis, OR
Posts: 4,228
Re: Broke my Full Floater

Here's the pics. It's hard to see in the pic, but it is broken all the way through, and the spider gear axle was the only thing holding it together. There was some minor spider/carrier gear wear which I'm pretty sure happened after it broke.





The shop did end up putting in new ring and pinion gears too, because it was clear they have gotten very hot. But they have no wear, so I kept those as a spare set.

I still have no idea why this happened. I don't think it was a defect, since it did make it 150,000 miles before it broke. But I do suspect the V10+Banks+Predator+4.56 gears didn't help any. Which means before I add any more power, I probably need to jump up to the Dana 80 with 11.25" gears.
__________________

__________________
2000 E350 extended wagon dually
V10 w/ Banks Powerpack, Diablo Predator
Buckstop Outback bumper/grill guard
Reunel rear bumper
carringb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.