Reply
 
Thread Tools Display Modes
 
Old 05-07-2018, 07:44 PM   #81
Senior Member
 
vandiesel's Avatar
 
Join Date: Mar 2011
Location: Portland, OR
Posts: 413
Garage
I just sold my 7.3 that had the latest tuner and a 3 disc billet torque converter. Mine surged pretty hard at lockup. You knew things were happening when it shifted under throttle. I never felt like it was the tuner other than shift points may have been better. Just my 2 cents if it helps.


Sent from my iPhone using Tapatalk
__________________

__________________
2001 Ford RB 7.3 Quadvan (sold)
2006 Sportsmobile EB Transformer 6.0
vandiesel is offline   Reply With Quote
Old 05-07-2018, 10:40 PM   #82
REF
Senior Member
 
REF's Avatar
 
Join Date: Jan 2009
Location: Boulder, CO.
Posts: 1,575
Send a message via MSN to REF
Quote:
Originally Posted by Drizzt View Post
What do you mean by surge at 45-50? Like unexpected acceleration? Abitibi sounds like he has the opposite problem. I already reached out to Jody, but if he responds I'll point him in the direction of this thread.


Itís more of a pulsating power on/off surge when youíre cruising with light throttle input. I notice mine at even lower speeds, Iím wondering if itís the torque converter myself, or something to do with the remapping of the fuel input at certain rpm, as it almost feels like thereís more fuel being dumped in without getting burned. I think the tunes advance the timing, thus more fuel? Is that right?


'03 Ford E350 7.3L Diesel
SMB RB50 w/CCV top
Quigley 4X4 w/Deavers & Agile RIP kit
__________________

__________________
'03 7.3L PowerStroke Diesel
SMB RB-50 w/CCV High Profile Pop Top
Quigley 4X4 w/Deavers & Agile Offroad's R.I.P. package
REF is offline   Reply With Quote
Old 05-08-2018, 07:38 AM   #83
Senior Member
 
1der's Avatar
 
Join Date: Apr 2013
Location: San Francisco, CA
Posts: 1,653
Just like REF describes - It is as if the fuel metering and torque converter lockup are not in synch at that speed. It is more of a shudder rather than surging.

I think there is something in the programming which is not allowing for the smooth engine/drivetrain transition through that speed/rpm zone - too much/too little fuel, too much TC lock up, timing not quite right - I am not a programmer so I do not know. If it were just my rig, I would think injector, or tranny/torque converter problem - except it only happens around that speed one, and I am NOT the only one who is experiencing this with the DP 80 tune. It would be far fetched to think all these 7.3 with DP tuners are having the same engine / torque converter problem. The common item is the DP tuner. In stock tune there is no shudder/surge/whatever, accelerates through that speed very smoothly. It is not right, and I do not know if it will cause damage and therefore I do not use it if speeds are around 45 to 50, when I really want it going up a hill or passing -it blows black smoke and drives my EGT's up quickly, so, I do not use it. On the flats I do not really need it, so I do not engage it.

I guess bottom line is I cannot recommend the DP Tuner for the 7.3 E Series until these things are fixed.
__________________
Ray
Beastie 3: 2002 7.3 EB Cargo: Agile TTB, CCV Mid Top, Custom Walk Through, Lots of stuff added. BlingMyRig.com
1der is offline   Reply With Quote
Old 05-09-2018, 12:06 PM   #84
Senior Member
 
Join Date: Jan 2017
Location: houston, tx
Posts: 288
I noticed in my previous van, it would do something similar I was just manually down shift to deal with it. The black smoke is the tune commanding a bunch of fuel to spool the turbo, but not able to get it spinning yet. I ended up switching to a truck turbo from the van one in my new van. the smaller turbine housing seems to work better to spool the turbo in these situations than trying a tune only.
__________________
'99 ford e350 - 7.3L 4x4
'03 ford Lightning - built and turbo'd - Original owner
'71 ford bronco
'93 ford lightning - wife's DD
'53 buick special eight - the sled
bet on black is offline   Reply With Quote
Old 05-10-2018, 06:57 AM   #85
REF
Senior Member
 
REF's Avatar
 
Join Date: Jan 2009
Location: Boulder, CO.
Posts: 1,575
Send a message via MSN to REF
^^thats interesting
Been playing phone tag with Jody, will post up any solutions he may have to remedy when we have a chance to connect.


'03 Ford E350 7.3L Diesel
SMB RB50 w/CCV top
Quigley 4X4 w/Deavers & Agile RIP kit
__________________
'03 7.3L PowerStroke Diesel
SMB RB-50 w/CCV High Profile Pop Top
Quigley 4X4 w/Deavers & Agile Offroad's R.I.P. package
REF is offline   Reply With Quote
Old 05-10-2018, 07:49 PM   #86
REF
Senior Member
 
REF's Avatar
 
Join Date: Jan 2009
Location: Boulder, CO.
Posts: 1,575
Send a message via MSN to REF
Talked with Jody this morning, I directed him to this thread hoping heíll post some insight. Stay ďtunedĒ.....



'03 Ford E350 7.3L Diesel
SMB RB50 w/CCV top
Quigley 4X4 w/Deavers & Agile RIP kit
__________________
'03 7.3L PowerStroke Diesel
SMB RB-50 w/CCV High Profile Pop Top
Quigley 4X4 w/Deavers & Agile Offroad's R.I.P. package
REF is offline   Reply With Quote
Old 05-15-2018, 06:43 AM   #87
Member
 
Drizzt's Avatar
 
Join Date: Sep 2014
Posts: 81
Quote:
Originally Posted by REF View Post
Talked with Jody this morning, I directed him to this thread hoping heíll post some insight. Stay ďtunedĒ.....
Somebody's got jokes!

I've been e-mailing back and forth with Jody as well. Told him about this thread but he said he doesn't have a login.

He's been helpful, but he has needed different log files so it is taking time. I can't just up and go for a drive in the middle of work, and he only works three or four days a week. Patience is a virtue, right?

Having to daily drive the big ass van in city traffic made me realize how much that sucks (it doesn't help I got rear ended yesterday in it destroying my new aluminess bumper and box). How do people actually DD these things in the city!?!?!?
__________________
David
2003 E350 | 7.3PSD | U-Joint 6" - The Slow Build
Drizzt is offline   Reply With Quote
Old 05-15-2018, 06:46 AM   #88
Member
 
Drizzt's Avatar
 
Join Date: Sep 2014
Posts: 81
Oh, another little oddity that I wonder if anybody else has had: with the tune installed my cruise control light stops working. The cruise works, just the light doesn't come on. Jody seemed surprised by that. I put the stock tune back in and it works just fine. Anybody else had that problem?
__________________
David
2003 E350 | 7.3PSD | U-Joint 6" - The Slow Build
Drizzt is offline   Reply With Quote
Old 05-16-2018, 10:30 PM   #89
REF
Senior Member
 
REF's Avatar
 
Join Date: Jan 2009
Location: Boulder, CO.
Posts: 1,575
Send a message via MSN to REF
Havenít noticed that......anyway, it seems we will not get a response from Jody on this thread, oh well. Unfortunately I had a put together a response after I talked with him, but it timed out and erased, bugger! Hereís a loose list of things....some are already known and practiced.
It seems that it is in fact the torque converter we are feeling with the surging. If he unlocked it, it would fry the transmission.
Ford factory mapping on our older diesel rigs is not linear, thus itís not possible to pinpoint tunes as well due to this.
He didnít experience our listed issues when he was tuning these with Chris from ujoint.
He said to make sure youíre in the upper RPM range by manually turning OD off when approaching uphill grades or in the mountains(I practice this with any mountain driving)
At higher elevations, donít use the daily driver 80hp tune as youíll see higher EGTís and black smoke from it dumping more fuel. I mainly use my 60 mountain as my daily driver and only when Iím at sea level and highway driving will I use the 80 daily with good results.
If you send Jody a data log of the rig after its warmed up a bit, heíll better understand whatís going on and be able to possibly tweak the tune.
He said there are other outside possibilities causing these issues-(unlikely?)injectors, ECM...etc.
hope that bit of info helps.
__________________
'03 7.3L PowerStroke Diesel
SMB RB-50 w/CCV High Profile Pop Top
Quigley 4X4 w/Deavers & Agile Offroad's R.I.P. package
REF is offline   Reply With Quote
Old 05-17-2018, 07:06 AM   #90
Senior Member
 
1der's Avatar
 
Join Date: Apr 2013
Location: San Francisco, CA
Posts: 1,653
Quote:
Originally Posted by Drizzt View Post
Oh, another little oddity that I wonder if anybody else has had: with the tune installed my cruise control light stops working. The cruise works, just the light doesn't come on. Jody seemed surprised by that. I put the stock tune back in and it works just fine. Anybody else had that problem?
Dave, we have an ‘02 and I swore this same thing happened to us. I have no cruise control light illuminating while in cruise. I remember asking Jody about this and the response was ‘tuner should not effect the light’. I then researched and convinced myself that maybe the 2002 van’s never had a light based on something I read that 2001 does not have a cruise light??? .

2003 for sure has a light, we had one for 13yrs! I really do not want to take the freaking module out of our 2002 yet AGAIN (that is another DP story) to find out, but I would like something that works as described.

Also, I am wondering wtf does the ‘stock tune’ setting really do? It certainly is not a complete defeat of the tuner if the Cruise light does not come back on while the tuner is still attached. Right now the only tuner feature I like is the high idle.
__________________

__________________
Ray
Beastie 3: 2002 7.3 EB Cargo: Agile TTB, CCV Mid Top, Custom Walk Through, Lots of stuff added. BlingMyRig.com
1der is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.