Reply
 
Thread Tools Display Modes
 
Old 08-19-2019, 06:19 AM   #1
Member
 
martinli's Avatar
 
Join Date: Aug 2017
Location: Berlin
Posts: 60
Cyclops TAM valid mode

I got a CYCLOPS "TAM" Theft Avoidance Module and it works so far in my 2014 E350.

Pressing the 1st button and immediatly the 2nd button on the remote allows to enter the so called "valid mode". This mode i good for 10 starts without pressing any button.

According to the manual you can discard the valid mode using the "reverse order". For me that means pressing button #2 and then button #1.
BUT that does not disable the valid mode.


Does anyone know what's wrong? Did you also use the "valid mode"?


Cheers,
Martin
__________________

__________________
E350 - 2014 - 2WD
martinli is offline   Reply With Quote
Old 08-20-2019, 10:52 AM   #2
Member
 
martinli's Avatar
 
Join Date: Aug 2017
Location: Berlin
Posts: 60
BTW. of course I wrote an email to Cyclops but got no answer....


Anybody using the same system?
__________________

__________________
E350 - 2014 - 2WD
martinli is offline   Reply With Quote
Old 08-21-2019, 05:26 AM   #3
JWA
Senior Member
 
Join Date: Jan 2011
Location: Reynoldsburg, Ohio
Posts: 2,336
Send a message via Yahoo to JWA
If you've not yet received a reply I'd do an online search for that system to see if anyone else has discussed this or devised a fix?
JWA is offline   Reply With Quote
Old 08-21-2019, 06:37 AM   #4
Member
 
martinli's Avatar
 
Join Date: Aug 2017
Location: Berlin
Posts: 60
@JWA , of course I did searching the Net to hell. But found nothing helpful.


That's why I added my question here.
__________________
E350 - 2014 - 2WD
martinli is offline   Reply With Quote
Old 08-21-2019, 11:08 AM   #5
JWA
Senior Member
 
Join Date: Jan 2011
Location: Reynoldsburg, Ohio
Posts: 2,336
Send a message via Yahoo to JWA
Quote:
Originally Posted by martinli View Post
@JWA , of course I did searching the Net to hell. But found nothing helpful.


That's why I added my question here.
Understood but you may or may not be surprised at the number of people who'll post similar questions, their thoughts maybe thinking anything resembling an SMB or adventure van every sub-system and/or component is universal to that or hoping someone here has knowledge.

Honestly I've never heard of that brand or type so that's a take it for what its worth comment. According to their site there is a coded key used in one of the dashboard power points---is that device present and installed?
JWA is offline   Reply With Quote
Old 08-21-2019, 12:02 PM   #6
Senior Member
 
Marcel Huijser's Avatar
 
Join Date: Nov 2016
Location: Montana
Posts: 151
I had this cyclops system until recently. Never used the valet mode, so can't help you there. But after 1.5 yrs the buttons did not work very well anymore. Replaced the batteries, but that didn't solve it. Note that when you attempt to start but fail because the button was not properly activated, that it will throw a range of electrical fault codes that can send you off on a wild goose chase when you suspect a problem.
Marcel Huijser is offline   Reply With Quote
Old 08-27-2019, 10:41 AM   #7
Member
 
martinli's Avatar
 
Join Date: Aug 2017
Location: Berlin
Posts: 60
@JWA there are two possibilities. Either you have that token you mentioned or, what I have, a FOB. I just have this remote control and it works.


@Marcel Huijser I received two remote controls. And if you have a problem on the track than you could simply replace the cylops relay with thee original one the moment.
__________________
E350 - 2014 - 2WD
martinli is offline   Reply With Quote
Old 08-27-2019, 12:13 PM   #8
Senior Member
 
Marcel Huijser's Avatar
 
Join Date: Nov 2016
Location: Montana
Posts: 151
@martinli Yes, I have had to put the original relay back in the field once. But I eventually decided it was a pain and the associated electrical fault codes cost me some money because it later sent a mechanic on a wild goose chase. I really liked the idea, I had it installed for about 1.5 yrs, but in the end I found it not robust enough and it ended up in costing me money.
__________________

Marcel Huijser is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×