Reply
 
Thread Tools Display Modes
 
Old 11-11-2019, 11:45 PM   #1
Junior Member
 
Join Date: Nov 2019
Posts: 25
Heater Test

I'm trying to test the heater in 2001 SM. Turning on the switch at thermostat and when turning up the thermostat the fan clicks on but no heat. Does this valve need to be opened at the propane tank? Odd to me that there is the word "Vapor" under the valve and I'm nervous about what it's for

Here is a photo of the propane tank with the valve circled in red.

https://photos.app.goo.gl/PPs4BPyzgyk1jaAs9
__________________

CDACamper is offline   Reply With Quote
Old 11-12-2019, 12:42 AM   #2
Senior Member
 
dhally's Avatar
 
Join Date: Sep 2009
Location: SE Washington
Posts: 813
Garage
Yes that valve needs to be open. Then close it while travelljng. It may take a while for the heater to light up after the valve is open.
__________________

__________________
---------------------
2009 E250 RB 5.4L "SilVan"
dhally is offline   Reply With Quote
Old 11-12-2019, 09:33 AM   #3
Senior Member
 
Join Date: Jul 2016
Location: Seattle, WA
Posts: 298
As stated before thatís the propane shut off valve. It needs to be turned on. Also as stated before it may take awhile to light after the valve is on. Normal devices run off propane vapor not liquid. I believe vehicles, forklifts etc run off liquid propane thatís why itís labeled that way.
Nrobert10 is offline   Reply With Quote
Old 11-12-2019, 09:55 AM   #4
Senior Member
 
arctictraveller's Avatar
 
Join Date: Mar 2013
Posts: 3,044
You may need to purge the supply line by starting it four or five times in a row before it will light. This is pretty normal when they have sat for a long period of time.
__________________
Arctic Traveller
KC6TNI
2001 GTRV
Advanced 4wd
Agile Ride improvement package
arctictraveller is offline   Reply With Quote
Old 11-12-2019, 10:22 AM   #5
Junior Member
 
Join Date: Nov 2019
Posts: 25
Great, thank you for the info. I will give it a try. Thanks again for the quick reply!
CDACamper is offline   Reply With Quote
Old 11-18-2019, 06:18 PM   #6
Member
 
Join Date: Feb 2010
Location: Burbank
Posts: 62
They start better if the tank is full...........
HIGHCOUNTRYMIKE is offline   Reply With Quote
Old 11-18-2019, 07:19 PM   #7
Junior Member
 
Join Date: Nov 2019
Posts: 25
Got it going. Was just the shutoff valve.
__________________

CDACamper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×