Reply
 
Thread Tools Display Modes
 
Old 11-25-2017, 03:11 PM   #1
Member
 
Join Date: Apr 2017
Location: Olympic peninsula
Posts: 73
Parking light

I have a1998 e350 quigley, my turning signal works but the parking light does not. I'm assuming this is a wiring issue? Just seeing if anyone had this issue. Thanks all
__________________

Phish is offline   Reply With Quote
Old 11-25-2017, 05:22 PM   #2
Site Team
 
BroncoHauler's Avatar
 
Join Date: May 2007
Location: Southern New Mexico
Posts: 8,878
Does your van have dual filament bulbs, where maybe one filament is burned out?


Herb
__________________

__________________
SMB-less as of 02/04/2012. Our savings account is richer, but our adventures are poorer.
BroncoHauler is offline   Reply With Quote
Old 11-26-2017, 10:17 AM   #3
Member
 
Join Date: Apr 2017
Location: Olympic peninsula
Posts: 73
Quote:
Originally Posted by BroncoHauler View Post
Does your van have dual filament bulbs, where maybe one filament is burned out?


Herb
Thanks buddy new bulb and works good. Learn something new everyday thanks again
Phish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

Rex

Tomboy

Beatrice

Drizzt
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.