Reply
 
Thread Tools Display Modes
 
Old 05-09-2009, 02:57 PM   #1
Member
 
Join Date: Jul 2008
Location: Broken Arrow, OK
Posts: 58
Scangauge Troubles

I recently installed a Scangauge II with X-Gauge so i could moniter my transmission fluid temps, but when i enter the codes, the scangauge wont report any info for my temp. Any Ideas?
__________________

__________________
b & j
b and j is offline   Reply With Quote
Old 05-09-2009, 07:46 PM   #2
Senior Member
 
yvrr's Avatar
 
Join Date: Oct 2007
Location: Newark, CA
Posts: 795
Re: Scangauge Troubles

Scangauge has two lists for Ford and two codes for the transmission temperature under Ford CAD (whatever that is). I had to try a couple dodes before the transmission temperature function worked. If you have a V-10, I can tell you the codes I used...
__________________

__________________
Jack
'01 Ford EB50p Quigley 4WD
yvrr is offline   Reply With Quote
Old 05-09-2009, 11:45 PM   #3
Senior Member
 
geoffff's Avatar
 
Join Date: Apr 2007
Location: Seattle, WA
Posts: 926
Re: Scangauge Troubles

You want the codes from the "PWM" Ford section, not "CAN". PWM apparently means "Pulse Width Modulation", and CAN means "Car Area Network".
__________________
2004 Ford, SMB 4x4, RB-50
http://octopup.org/sportsmobile
geoffff is offline   Reply With Quote
Old 05-10-2009, 09:04 AM   #4
Member
 
Join Date: Jul 2008
Location: Broken Arrow, OK
Posts: 58
Re: Scangauge Troubles

well I got it to work. it would not work on PWM. There Is an ALT CAN code I missed. Now it works fine. Thanks
__________________
b & j
b and j is offline   Reply With Quote
Old 05-10-2009, 11:45 PM   #5
Senior Member
 
geoffff's Avatar
 
Join Date: Apr 2007
Location: Seattle, WA
Posts: 926
Re: Scangauge Troubles

Quote:
Originally Posted by b & j
it would not work on PWM. There Is an ALT CAN code I missed.
Good to know! What year is your van? (Maybe PWM is only for older vans like mine...)
__________________
2004 Ford, SMB 4x4, RB-50
http://octopup.org/sportsmobile
geoffff is offline   Reply With Quote
Old 05-11-2009, 01:01 PM   #6
Member
 
Join Date: Jul 2008
Location: Broken Arrow, OK
Posts: 58
Re: Scangauge Troubles

Ours is a 2005, 6.0. I read in an old post that someone else could only use CAN for Trans temp
__________________

__________________
b & j
b and j is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

Dodge

lugee

Jnlola

jnlola
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.