Reply
 
Thread Tools Display Modes
 
Old 08-23-2009, 04:26 PM   #1
Member
 
Join Date: May 2007
Location: Salt Lake City
Posts: 52
STRANDED in Durango!!!

So last week I had both van batteries replaced w/ new batteries, at home in Salt Lake. Van (03 E350, 7.3 PSD, EB 50, Q 4x4) ran great. We drove from Salt Lake to Telluride, and around to Durango over 6 days, no issues. Yesterday drove up to Silverton, and up into the backcountry (Clear Lake- highly recommended) up a 4wheel drive road- rough but not at all difficult. Cooking dinner last night, the propane detector started beeping. I had my 5yr old plug in the voltmeter, and read it to me, expecting about 11 or so. NO, he said it was around 9 point something.

I immediately started the engine, and used the "charge protect" feature on the auxiliary idle control module. I could only get the reading up to 11.2 or so. Also, using the voltmeter in the dash (to check the engine batteries) showed the same voltage, as did the scangauge.

So last night, we went back down the 4wd road running only on the van batteries, and drove back towards Silverton until everything died. Today we got towed down to Durango (Thank goodness I recently re-upped w/ AAA to the RV Plus plan!!).

Not sure if its an alternator problem (the van is nly 6 yrs old w/ about 36 k miles), or a connection problem, or what. Any help appreciated.

For now, the van's at the shop (an independent shop here in Durango, gonna get checked tomorrow, and we're safely ensconced in a hotel!

Thanks for any suggestions, and I'll update the list once problems discovered and fixed.

John

I'll also post this in electrical
__________________

slfjas is offline   Reply With Quote
Old 08-24-2009, 01:04 AM   #2
Senior Member
 
Join Date: Jun 2009
Location: Bay Area, california
Posts: 159
Re: STRANDED in Durango!!!

slfjas - cant offer anything but solace .... wish i could help.
__________________

__________________
2010 E350 RB 50 Ash Gold V10 gas engine w/mud flaps and rock sliders!
2011 VW GTI
2009 Tacoma 4x4 TRD
warholic is offline   Reply With Quote
Old 08-24-2009, 05:32 AM   #3
Senior Member
 
Join Date: May 2009
Posts: 1,747
Re: STRANDED in Durango!!!

hope all goes well today
Pray for a $3 part
billwilson is offline   Reply With Quote
Old 08-25-2009, 09:31 AM   #4
Member
 
Join Date: May 2007
Location: Salt Lake City
Posts: 52
Re: STRANDED in Durango!!!--Update- Home Safe!

The shop in Durango first tightened up all the connections, checked the alternator,, and said "come and get it", which I did. Got there, retested the alternator, and it still wouldn't put out above about 11.2.
SO, new alternator (actually rebuilt, from NAPA) at about $300. But, 700 miles from home, with the wife and kid, whatcha gonna do? He only charged me an hour of labor total, so we did OK on that end!!!
I get out the door, and the "service engine soon" light hasn't gone out. Return to shop, we check the Scangauge, it says "e codes found". First is PO113, then 0000 0000. We clear the codes from the Scangauge, and the light goes off. Run the van about 250 miles, everything's working great. Turn it off, and when I turn it back on, same thing w/ the "service engine" light and codes. Clear 'em, and everything is copasetic. I'll have to look into the codes now that we're home,- ?Maybe something wasn't put back exactly right.

Thanks for all the thoughts and good wishes.

John
slfjas is offline   Reply With Quote
Old 08-25-2009, 09:59 AM   #5
Senior Member
 
scatter's Avatar
 
Join Date: Apr 2007
Location: Blairsden, CA (when not on the road)
Posts: 1,069
Re: STRANDED in Durango!!!

That code is about the "Intake Air Temperature (IAT) Sensor Circuit HIgh"
Maybe the guy had to move something on the air intake and didn't get it back on right???
Glad you made it home OK and didn't get stranded too long.
__________________
Scatter
You can be anything you want on the Internet,
it amazes me that so many choose stupid....

2007 RB50, 6.0
K1WGB
scatter is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×