Sportsmobile Forum

Sportsmobile Forum (http://www.sportsmobileforum.com/forums/)
-   Forum Support | Suggestions, Account Concerns and News (http://www.sportsmobileforum.com/forums/f23/)
-   -   TapaTalk problems (http://www.sportsmobileforum.com/forums/f23/tapatalk-problems-5795.html)

billwilson 02-17-2011 08:09 AM

TapaTalk problems
 
hi

have used tapatalk alot

suddenly it is telling me:

you have either entered an invalid username/password, or your adminstrator
has restricted access via tapatalk

i AM using correct user and password


tried deleting tapa account and making new one
still same deal

using iPhone 4g, recently synched and updated

anyone else having problems??

thanx

b w

TwoVans 02-17-2011 10:10 AM

TapaTalk problems
 
Maybe Jage is trying to tell you something... ;-)

billwilson 02-17-2011 10:21 AM

Re: TapaTalk problems
 
Quote:

Originally Posted by jessenej
Maybe Jage is trying to tell you something... ;-)


i asked him, fully denied :a1:

actually he is getting a different error message...not the same as me

Seattle 02-17-2011 10:56 AM

Re: TapaTalk problems
 
I am having the same problems, asks for my user name and password and never logs in. Let me know if you found a solution.

billwilson 02-17-2011 11:00 AM

Re: TapaTalk problems
 
Quote:

Originally Posted by Seattle
I am having the same problems, asks for my user name and password and never logs in. Let me know if you found a solution.


I so happy not just me, i could not figure out how made Jage mad :a5:

vwteleman 02-17-2011 02:17 PM

TapaTalk problems
 
No problems for me on a 3GS.

Brent

jage 02-18-2011 09:22 AM

Re: TapaTalk problems
 
Quote:

Originally Posted by Seattle
I am having the same problems, asks for my user name and password and never logs in. Let me know if you found a solution.

Updated iPhone? bw updated his... is there a version to post/compare?

charlie56 02-18-2011 10:04 AM

Re: TapaTalk problems
 
I have the same error as BW. (Fails to pass the password challenge)
Iphone version is 4.2.1
I am able to log into the Expedition Portal site.

billwilson 02-18-2011 10:25 AM

Re: TapaTalk problems
 
Quote:

Originally Posted by charlie56
I have the same error as BW. (Fails to pass the password challenge)
Iphone version is 4.2.1
I am able to log into the Expedition Portal site.


Exactly the same for me, same iPhone version and able to log in to EP

Jage?

vwteleman 02-18-2011 03:38 PM

Re: TapaTalk problems
 
I have v4.2.1 as well on a 3GS, and as I said, no problems with SMB4UM.

Brent


All times are GMT -6. The time now is 08:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.