daveb - Shuteye peak trail
Login FAQ
Register  

Sportsmobileforum.com

An online forum community for the owners, admirers and fans of Sportsmobile vans and Sprinters, new and old. Share photos, advice, discuss modifications, camping or buy & sell. Anyone who owns, has a passion for, or just curiosity about SMBs, come in!
The time now is Fri Oct 24, 2014 12:43 pm
Post new topic Reply to topic  [ 15 posts ] 
Author Message
User avatar
Admin IV
Support Gold
Offline

Joined: Thu May 17, 2007 10:17 am
Posts: 4696
Location: California - Santa Clara
PostPosted: Fri Nov 09, 2012 6:20 pm   Post subject: ScanGauge error with high MAP

For diesel SMB's with ScanGauge.

I discovered when my boost exceeds 36 PSI it reverts to Zero and continues to climb. And when that happens other parameters also change. For instance, MPG is dropping rapidly as boost approaches 36 PSI (when climbing a big hill) and when boost goes to 0.1 PSI, MPG jumps from 2.0 to 200+MPG.

I'm sure I'm not the only one that has had this happen. So, I'm passing on the 'solution' for all to use.

Contacted Linear-Logic and they said a register was filling up and when it spilled over it affected several other parameters. So, they gave me a different way to measure boost using X-Gauge functions:

- TXD - 07E0221440
- RXF - 046285140640
- RXD - 3010
- MTH - 012203200000
- Name - PSI

I haven't tested it yet, because I need a bigger hill than I have around home. If I get to make it to Anza Borrego I will find out if it solves my issue. Probably it will work as it always should have.

Mike
___________________
04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
113782 miles 16.68 mpg average
Prostate cancer survivor. viewtopic.php?f=8&t=11099
Back to top
Profile
User avatar
Offline

Joined: Mon Jun 04, 2012 6:50 pm
Posts: 111
PostPosted: Fri Nov 09, 2012 7:42 pm   Post subject: Re: ScanGauge error with high MAP

Yep, seen this before on mine. Thanks for the fix!
Back to top
Profile
Offline

Joined: Thu Apr 26, 2007 8:21 pm
Posts: 773
Location: Pasadena, CA
PostPosted: Fri Nov 09, 2012 8:32 pm   Post subject: Re: ScanGauge error with high MAP

Ford_6L_E350 wrote:
For diesel SMB's with ScanGauge.

I discovered when my boost exceeds 36 PSI it reverts to Zero and continues to climb. And when that happens other parameters also change. For instance, MPG is dropping rapidly as boost approaches 36 PSI (when climbing a big hill) and when boost goes to 0.1 PSI, MPG jumps from 2.0 to 200+MPG.

I'm sure I'm not the only one that has had this happen. So, I'm passing on the 'solution' for all to use.

Contacted Linear-Logic and they said a register was filling up and when it spilled over it affected several other parameters. So, they gave me a different way to measure boost using X-Gauge functions:

- TXD - 07E0221440
- RXF - 046205140640
- RXD - 3010
- MTH - 012203200000
- Name - PSI

I haven't tested it yet, because I need a bigger hill than I have around home. If I get to make it to Anza Borrego I will find out if it solves my issue. Probably it will work as it always should have.

Mike


Mike,
Just to clarify, are the new programming specs above for the BST or the MAP scanguage function?

When I programmed for BST, there was some calibration needed for the 6.0psd in the vans, I assume because the van motor puts out less power than the truck motor.

Thanks

Rob
___________________
2006 SMB 4x4, EB-51, 6.0psd
Back to top
Profile
User avatar
Admin IV
Support Gold
Offline

Joined: Thu May 17, 2007 10:17 am
Posts: 4696
Location: California - Santa Clara
PostPosted: Sat Nov 10, 2012 10:16 am   Post subject: Re: ScanGauge error with high MAP

These specs are for a reading same as MAP, but without the limit of 36 psi. The name is changed so it can be found. MAP is standard on ScanGauge and will still exist on the gauge. Linear Logic suggested PSI as a name, but you can use any 3 letter name you want. I'm not sure what will happen if you have two functions with the same name.

Mike
___________________
04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
113782 miles 16.68 mpg average
Prostate cancer survivor. viewtopic.php?f=8&t=11099
Back to top
Profile
User avatar
HobbyistVendor
Admin V
Support Silver
Offline

Joined: Thu May 24, 2007 7:45 pm
Posts: 6290
Location: California
PostPosted: Sat Nov 10, 2012 10:35 am   Post subject: Re: ScanGauge error with high MAP

Mike,

What kind of boost pressure are you actually seeing? 36+ psi seems kind of high, but then again I don't have a 6.0L anymore.


Herb
___________________
SMB-less as of 02/04/2012. Our savings account is richer, but our adventures are poorer.
Back to top
Profile
User avatar
Admin IV
Support Gold
Offline

Joined: Thu May 17, 2007 10:17 am
Posts: 4696
Location: California - Santa Clara
PostPosted: Sat Nov 10, 2012 3:45 pm   Post subject: Re: ScanGauge error with high MAP

Herb,

After it went to Zero, it went back up to 6 psi, or 42 psi total. Of course that is absolute, so minus 14 psi is about 28 psi of boost.

Mike
___________________
04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
113782 miles 16.68 mpg average
Prostate cancer survivor. viewtopic.php?f=8&t=11099
Back to top
Profile
Offline

Joined: Tue Oct 09, 2007 11:40 pm
Posts: 1096
Location: Azusa, California
PostPosted: Mon Nov 12, 2012 1:47 pm   Post subject: Re: ScanGauge error with high MAP

On two separate occasions while our Van was be tuned on a Dyno we found several discrepancies with the Scan Gauges ability to monitor our 2007 6.0 TD , most alarming were the EGT and oil/water
temperatures . That was couple of years ago and I would hope that they had remedied this by now .
I gave our gauge to my Daughter for her Quigley and she never had issue one with the V-10 . I would imagine the problems were due to the difference's between the F Series TD and The E Series perimeters .
Greggd
Back to top
Profile
User avatar
Offline

Joined: Tue Apr 14, 2009 9:17 pm
Posts: 285
PostPosted: Tue Nov 27, 2012 3:24 pm   Post subject: Re: ScanGauge error with high MAP

I had the exact same problem, my solution was to put in a real boost gauge. I was fed up with seeing it bounce to 0 after 30-something, and also knowing that it was never 100% accurate due to it either ignoring atmospheric pressure (MAP reading) or using a constant for atmospheric pressure (PSI calculation).
The one time I actually needed a good boost reading to diagnose sticking vein problem, it was useless (for that particular reading), so I installed a trusted gauge.

In complaining about it shortfall as a boost gauge, I must say it's been fantastic with diagnosing & monitoring other issues & sensors.
Back to top
Profile
Offline

Joined: Tue Oct 09, 2007 11:40 pm
Posts: 1096
Location: Azusa, California
PostPosted: Tue Nov 27, 2012 5:05 pm   Post subject: Re: ScanGauge error with high MAP

I would agree it does seem to be very accurate and beneficial for the V-10 Quigley in fact it help define a problem of poor fuel quality secured in Baker , California last year on a trip into Death Valley with all of my Children and their Families , once the fuel was depleted and replaced everything went back to normal !
Greggd
Back to top
Profile
User avatar
Admin IV
Support Gold
Offline

Joined: Thu May 17, 2007 10:17 am
Posts: 4696
Location: California - Santa Clara
PostPosted: Tue Nov 27, 2012 6:38 pm   Post subject: Re: ScanGauge error with high MAP

I wish I could report that the XGauge command has been tested, but I can't.

Just had surgery and don't really know when I will get the van back on the road.

Mike
___________________
04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
113782 miles 16.68 mpg average
Prostate cancer survivor. viewtopic.php?f=8&t=11099
Back to top
Profile
Offline

Joined: Tue Oct 09, 2007 11:40 pm
Posts: 1096
Location: Azusa, California
PostPosted: Tue Nov 27, 2012 10:25 pm   Post subject: Re: ScanGauge error with high MAP

Get well soon Mike ,
The Far Aways are calling you !
Greggd
Back to top
Profile
User avatar
Admin IV
Support Gold
Offline

Joined: Thu May 17, 2007 10:17 am
Posts: 4696
Location: California - Santa Clara
PostPosted: Wed Nov 28, 2012 11:42 am   Post subject: Re: ScanGauge error with high MAP

Greggd wrote:
The Far Aways are calling you !


Ain't that the truth!!!

Mike
___________________
04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
113782 miles 16.68 mpg average
Prostate cancer survivor. viewtopic.php?f=8&t=11099
Back to top
Profile
User avatar
Admin IV
Support Gold
Offline

Joined: Thu May 17, 2007 10:17 am
Posts: 4696
Location: California - Santa Clara
PostPosted: Mon Jan 14, 2013 4:20 pm   Post subject: Re: ScanGauge error with high MAP

Finally got the van out. My bad, it sat so long the batteries went down and wouldn't start it. Charged overnight w/10A charger and it seems ok. Let it sit a week and still holding voltage and starting.

But, the X-Gauge PSI didn't work. It looks like I had TXD wrong, 3rd character should be E not 6. Maybe I couldn't read my own writing.

I went up and edited the original post to the correct values.

Next week I'll try the van again and see if PSI works.

Mike
___________________
04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
113782 miles 16.68 mpg average
Prostate cancer survivor. viewtopic.php?f=8&t=11099
Back to top
Profile
User avatar
Admin IV
Support Gold
Offline

Joined: Thu May 17, 2007 10:17 am
Posts: 4696
Location: California - Santa Clara
PostPosted: Tue Feb 26, 2013 5:03 pm   Post subject: Re: ScanGauge error with high MAP

Got the van out, and the X-Gauge didn't work.

Finally found out that the tech gave me a wrong RXF value:


- TXD - 07E0221440
- RXF - 046205140640
- RXD - 3010
- MTH - 012203200000
- Name - PSI

RXF should be 046285140640

I corrected my first post, so it should work now. May van is down getting a new turbo, so next week I should be able to test it.

I'm going repost this in the Engine/Drivetrain section where someone who has this issue may see it.

Mike

Mike
___________________
04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
113782 miles 16.68 mpg average
Prostate cancer survivor. viewtopic.php?f=8&t=11099
Back to top
Profile
User avatar
Admin IV
Support Gold
Offline

Joined: Thu May 17, 2007 10:17 am
Posts: 4696
Location: California - Santa Clara
PostPosted: Wed Feb 27, 2013 2:24 pm   Post subject: Re: ScanGauge error with high MAP

The final answer is the X-Gauge PSI works when correctly programmed.

Mike
___________________
04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
113782 miles 16.68 mpg average
Prostate cancer survivor. viewtopic.php?f=8&t=11099
Back to top
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 


Who is online

Users browsing this forum: Viejo and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group