Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Display Modes
 
Old 12-20-2020, 09:02 AM   #31
Senior Member
 
Justgosurfin's Avatar
 
Join Date: Sep 2018
Location: @longjohnrose
Posts: 118
Well maybe I got lucky! Apparently the driver side needs to be connected before the passenger side works. Iíve spent too much time in my wiring manual to have the desire to go in and determine why but as soon as I plugged in the driver side, both worked! Locks and windows too.

My van and several other cargo vans at the junkyard did indeed have the chassis wiring going to the two connectors in the kick panels.

If anyone is interested in more info I posted in the 4x4 vans FB group and on my IG, @vantoniovanderas5.9.

Prettttttty stoked right now. Click image for larger version

Name:	IMG_3701.jpg
Views:	7
Size:	92.3 KB
ID:	37545
Click image for larger version

Name:	IMG_3702.jpg
Views:	8
Size:	153.2 KB
ID:	37546
__________________

Justgosurfin is offline   Reply With Quote
Old 12-03-2022, 08:48 PM   #32
Senior Member
 
Join Date: Jul 2019
Posts: 153
I completed this (and more) on a 2009 Cargo Van.
Here are the posts about it on another thread on this forum.
https://www.sportsmobileforum.com/fo...tml#post317138
__________________

desertsherpa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 10:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
×