Reply
 
Thread Tools Display Modes
 
Old 08-03-2019, 03:44 PM   #191
Senior Member
 
gahamby's Avatar
 
Join Date: Sep 2017
Location: VIRGINIA
Posts: 303
Garage
Quote:
Originally Posted by marret View Post
I was wondering if it had something to do with how you had the converter/charger plugged in.

Do your house batteries charge directly from your alternator as well as the converter/charger?
The house battery is supposed to charge from the alternator with the engine running along with the start battery.
The house battery charges from the converter/ charger.
I don't believe the start battery charges from the convertor/charger.
__________________

__________________
'07 GMC 2500 6.0
gahamby is offline   Reply With Quote
Old 08-03-2019, 04:26 PM   #192
Senior Member
 
Join Date: Nov 2016
Location: MO
Posts: 771
Garage
That sounds right except I thought the start battery charges also. I'd have to go verify when I get home, but if I remember correctly my start battery was not charging when the ACR stopped working.

Looking at your readings, it seems with the load/no load that would be about as expected, although as mentioned I thought your starting battery to be receiving a charge and the voltage should be above 12.6x.

We'll see what Greg thinks.
__________________

__________________
2008 GMC 3500 Quigley Weldtec 4x4 Savana SMB
2006 BMW HP2 Enduro
marret is offline   Reply With Quote
Old 08-03-2019, 05:04 PM   #193
Senior Member
 
gahamby's Avatar
 
Join Date: Sep 2017
Location: VIRGINIA
Posts: 303
Garage
Last readings: with shore power connected, no load but charger on.
House=14.3 Start 14.3
Shore power off, House=13 Start=13
With shore power, on charger on, no load Sure Power ground N/C House=14.3
Start=12.9
Shore power off, engine at idle, house=13.9 Start=13.9
This could all be moot. Amazon just delivered the Blue Sea 7622 ML-ACR. I ordered it yesterday!
I'll put it in tomorrow and let you know. GH
__________________
'07 GMC 2500 6.0
gahamby is offline   Reply With Quote
Old 08-03-2019, 05:32 PM   #194
Senior Member
 
Join Date: Nov 2016
Location: MO
Posts: 771
Garage
Sounds like a plan. That was quick too.
__________________
2008 GMC 3500 Quigley Weldtec 4x4 Savana SMB
2006 BMW HP2 Enduro
marret is offline   Reply With Quote
Old 08-03-2019, 06:39 PM   #195
Senior Member
 
Scalf77's Avatar
 
Join Date: May 2007
Location: Beaverton, OR
Posts: 1,563
Quote:
Originally Posted by gahamby View Post
Current readings: Shore power, no load, Hse=13.59 Start=12.63
Shore power, Starcool 120vac on, Hse= 13.48 Start=12.63
Engine idling AC on rear fan Low,12.02 med=12.00 Hi=11.92 Start=14.05
" " plus fridge Low 11.95 med=11.92 Hi=11.85 13.85
Are you sure you have the Surepower connected correctly? Ground on. Beacause those values says it is not working.

-greg
__________________
2004 E350 EB V10 E/PH 2WD
Scalf77 is offline   Reply With Quote
Old 08-03-2019, 07:09 PM   #196
Senior Member
 
Scalf77's Avatar
 
Join Date: May 2007
Location: Beaverton, OR
Posts: 1,563
The Surepower 1315 is Bidirectional so it should charge House from start (Alternator) & Start from House (shorepower &/or solar)



Below is a link document on updating from Surepower to Bluesea
https://drive.google.com/file/d/0B8K...ew?usp=sharing. It is to big to insert directly in document

-greg
__________________
2004 E350 EB V10 E/PH 2WD
Scalf77 is offline   Reply With Quote
Old 08-04-2019, 10:39 AM   #197
Senior Member
 
gahamby's Avatar
 
Join Date: Sep 2017
Location: VIRGINIA
Posts: 303
Garage
The ground is connected. I'll meter it out to make sure it's good. I have your upgrade document. Thanks for posting it.
I have the Blue Sea in hand. I'm preparing to install it.
__________________
'07 GMC 2500 6.0
gahamby is offline   Reply With Quote
Old 08-05-2019, 06:21 PM   #198
Senior Member
 
gahamby's Avatar
 
Join Date: Sep 2017
Location: VIRGINIA
Posts: 303
Garage
Well it's in and it appears to work.I can load up the 12v house system with AC and fridge and be at about 13.5 VDC on both batteries at idle. The automatic function kicks in to combine the batteries.
I mounted the remote switch on the dash in a blank under the Tow/ Haul switch.
This project is ongoing as I would like to have over current protection and a service disconnect on the house battery.
For the moment I am tired of working in that cramped space.
Thanks all for the replies.
__________________
'07 GMC 2500 6.0
gahamby is offline   Reply With Quote
Old 08-06-2019, 05:12 AM   #199
Senior Member
 
Join Date: Nov 2016
Location: MO
Posts: 771
Garage
Awesome. Do you get above 13.5?

I am using one of the portable protectors on my 30amp cord, would be nice to hard wire one.
__________________
2008 GMC 3500 Quigley Weldtec 4x4 Savana SMB
2006 BMW HP2 Enduro
marret is offline   Reply With Quote
Old 08-06-2019, 12:57 PM   #200
Senior Member
 
gahamby's Avatar
 
Join Date: Sep 2017
Location: VIRGINIA
Posts: 303
Garage
Right at 13.5VDC with both batteries engaged.
I'm going to try a 100A inline breaker on the primary for the house battery.
__________________

__________________
'07 GMC 2500 6.0
gahamby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×