Reply
 
Thread Tools Display Modes
 
Old 05-30-2020, 12:22 PM   #1
Junior Member
 
Join Date: Nov 2019
Posts: 5
Brake controller wiring question 2005 E350

I have everything installed using the adapter harness and have one question before I cut and splice. The factory trailer connector located in the driver footwell behind the parking brake has the blue wire needed for power output but I don't know where it goes. The etrailer instructions say to cut the Tekonsha adapter harness and splice my blue wire to the 7 pin, but where does the blue wire in the factory connector go? Does anyone have a diagram to see where it ends? It feeds back into the harness. I've checked underneath and have not found it. Anyone have a diagram?
__________________

DeFletchMode is offline   Reply With Quote
Old 05-30-2020, 04:25 PM   #2
Senior Member
 
carringb's Avatar
 
Join Date: Jan 2009
Location: Corvallis, OR
Posts: 4,616
Does your van have the rear 7-way plug? If yes, this is where the blue wire goes. If you have the tow wiring, you should not need to cut and splice anything.

If you don't have the 7-way, but you have the brake controller plug, the trailer tow wires should terminated at a connector above the rear axle, inside the drive side frame rail.
__________________

__________________
2000 E450 dually V10 wagon
carringb is offline   Reply With Quote
Old 05-31-2020, 07:39 PM   #3
Junior Member
 
Join Date: Nov 2019
Posts: 5
Thank you. So I double checked by peeling back the harness in a couple of spots up to the connector. No luck..I have the tow harness in the kick panel area, but the 7-way was added by previous owner. They had it wired where they ran two separate wires for the 12v+ and the electronic brake controller, the remaining four wires were at the location you mentioned coming out of the factory harness. I am still trying to locate that blue wire that goes into the harness so that I can connect it at that point, rather than cut the Tekonsha harness adapter under the column. I ordered a factory wiring book that should be here soon, just seeing who else has ran in to this.
DeFletchMode is offline   Reply With Quote
Old 06-01-2020, 10:47 AM   #4
Senior Member
 
pjpvi's Avatar
 
Join Date: Apr 2007
Location: SF Bay Area, CA
Posts: 1,029
It's been several years since I installed mine, but remember really having to dig to find the blue wire. I'll try to take a look this afternoon and see if I can see where I connected into the harness. It's somewhere in left corner of driver footwell area if I recall.
__________________
Phil

- 2005 EB50 6.0PSD - SMB 4x4
pjpvi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×