Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Display Modes
 
Old 06-06-2021, 08:46 AM   #11
Junior Member
 
Join Date: Nov 2015
Posts: 7
Thanks for all the info Greg. The house battery is the Deka 8A4D AGM Battery, which I think is standard for Sportsmobile. The van battery is also an AGM. I cannot find anything in the van that looks like a BlueSea ACR. All I can find is a white shutoff switch for the house battery, which doesn't seem to work (it is stuck on on and it won't turn even with a lot of force). I don't want to force it too much and break it.



You were right about the van battery charging when plugged into shore power. They are both holding steady at about 13.3 float charging. It doesn't seem like I can completely disconnect the house battery until I have someone look at that switch, so I will leave it hooked up on shore power when not in use and just monitor the charge on the van battery to make sure it is getting juice. I appreciate you taking the time to educate me. Joe
__________________

RockRock is offline   Reply With Quote
Old 06-10-2021, 11:35 AM   #12
Junior Member
 
flyingpig's Avatar
 
Join Date: Jun 2015
Location: Loveland, CO
Posts: 14
FWIW,
I have a 2015 Transit SMB RB50 built in Fresno. It's Transit serial No. 001 for them.
I just checked and I have a 7620 installed and there is a push button under the dash near the steering column that I was told that I can push to start the van off the house battery. The 7620 is installed on a board under the bench seat on the passenger side.
My van is in storage a lot, (only 25K miles on it). I typically leave it plugged into shore power full-time with the main house breaker off. It must be maintaining the van battery as well as the house because I haven't needed to replace either battery, so far, after 6 years, (Knock-on-wood). My UB122000 AGM house battery is starting to show some reluctance to staying charged when I'm on solar on a trip. Like me, not what it use to be.
It sounds like my systems are working like they are supposed to be.

Thanks to Scotty for that video link. That explains a lot, including the 'thud' noise I hear sometimes coming from under the bench seat.
__________________

flyingpig is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

Biggie

Berta

(No name yet)

Orv
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×