RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Display Modes
 
Old 11-12-2020, 02:43 PM   #1
Member
 
danbr's Avatar
 
Join Date: Nov 2020
Location: Connecticut
Posts: 46
Garage
Login over and over again

I keep having to log in over and over again. If I leave the computer running and walk away for an hour, when I go to post a reply I have to login in again.


I have:
  • Told Firefox to keep the cookies for sportsmobileforum.com
  • Checked "Remember Me" when logging in
How can I prevent this?


Thanks!


Dan
__________________

danbr is offline   Reply With Quote
Old 11-12-2020, 03:30 PM   #2
Senior Member
 
carringb's Avatar
 
Join Date: Jan 2009
Location: Corvallis, OR
Posts: 4,911
Are you in Private mode by chance?
__________________

__________________
2000 E450 dually V10 wagon
carringb is offline   Reply With Quote
Old 11-12-2020, 03:35 PM   #3
Member
 
danbr's Avatar
 
Join Date: Nov 2020
Location: Connecticut
Posts: 46
Garage
No, I rarely start private-mode tabs
danbr is offline   Reply With Quote
Old 11-12-2020, 11:28 PM   #4
Junior Member
 
txleadfoot's Avatar
 
Join Date: Sep 2020
Posts: 3
This happens to me as well in Firefox
__________________
Whitewright, Texas USA
txleadfoot is offline   Reply With Quote
Old 11-13-2020, 12:44 AM   #5
Senior Member
 
Join Date: Oct 2015
Location: Sonoma County
Posts: 546
That's weird. I use Firefox and it keeps me logged in. I'm on a Mac if that makes a difference.
__________________
2003 Astro AWD
2005 Tacoma Access cab 4x4
1999 E350 RB 7.3 "Al B. Tross" aka "Exxon Valdez"
SteelheadJones is offline   Reply With Quote
Old 11-13-2020, 04:30 PM   #6
Senior Member
 
Join Date: Jul 2011
Location: Flagstaff, AZ
Posts: 1,859
Same here. I'll post a reply in a thread only to lose whatever I typed when I hit "submit reply" only to find that I had already been logged out.
__________________
2005 E350 RB 6.0 PSD for extended fun
1989 Landcruiser FJ62 for local fun
2011 VW TDI Golf for hwy fun
JoeH is offline   Reply With Quote
Old 11-13-2020, 10:43 PM   #7
Senior Member
 
larrie's Avatar
 
Join Date: Apr 2011
Location: Oregon Ciry Oregon
Posts: 2,561
Sounds like the cookie that holds the login credentials is not being set.
__________________
Larrie
Read detailed trip reports, see photos and videos on my travel blog, luinil.com.
Visit my Patreon page: patreon.com/LarrieEasterly
Current van: 2002 Ford E350 extended body camper with Colorado Camper Van pop top and Agile Offroad 4WD conversion.
larrie is offline   Reply With Quote
Old 11-14-2020, 07:32 AM   #8
Member
 
danbr's Avatar
 
Join Date: Nov 2020
Location: Connecticut
Posts: 46
Garage
Larrie


I don't know which cookie it is, but there are currently NINE forum cookies set on my machine (that's after I logged in about 1 minute ago). I also have Firefox permissions set to always allow cookies from www.sportsmobileforum.com


Dan
danbr is offline   Reply With Quote
Old 11-15-2020, 10:27 AM   #9
Member
 
danbr's Avatar
 
Join Date: Nov 2020
Location: Connecticut
Posts: 46
Garage
I did a bit more checking on this; when I log in, a cookie gets set called "vbseo_loggedin" . . . with a ONE HOUR expiration. So that would be my guess for the problem.


Now all we need is a forum admin to explain this choice . . . . and maybe clarify why others don't have it.


For reference, my system is:


OpenSUSE Leap 15.2 with all current patches
Firefox 78.4.1 for OpenSUSE



Timezone is set to US/Eastern
danbr is offline   Reply With Quote
Old 02-09-2021, 09:36 AM   #10
Senior Member
 
shenrie's Avatar
 
Join Date: Nov 2012
Location: boise idaho
Posts: 2,445
Garage
My iphone just started doing this out of the blue yesterday. No new updates to iOS or anything. Very annoying
__________________

__________________
"understeer is when you hit the wall with the front of your car, oversteer is when you hit the wall with the rear of your car, horsepower is how hard your car hits the wall, and torque is how far your car moves the wall."
shenrie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×