Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Display Modes
 
Old 05-07-2017, 08:07 PM   #71
Senior Member
 
Flux's Avatar
 
Join Date: Aug 2016
Location: Reno, NV
Posts: 1,413
Holy crap!! Just did my first 500 mile round trip with the 5 star 7 Performance tune. It's like a whole new rig. WOW. First calculation saw me maybe getting 1.5mpg more. I think my cruising RPM is lower too, I'm at 2100 in OD @ 78-80 mph. Van has stopped gear hunting for sure and it's habits now much better suit my driving style. Went up a big grade from 3k to 7k ft and purposefully dropped it into 4th and ripped up at 75mph. (Sherwin Grade From Bishop to Tom's Place)

So a few more calculations and I will know my mpg gain better. Had a I known this tuner would drop my cruising RPM's, I would have opted for the 4.10 instead of 3.73. Maybe when I find a full floater I will head that direction. But the van seems to be doing really great right now!
__________________

__________________
<br>
Tim - 2013 EB V10 Agile 4x4 SMB PH Ginger Army All Terrain Mobile HQ
Flux is offline   Reply With Quote
Old 05-07-2017, 08:55 PM   #72
Senior Member
 
Bbasso's Avatar
 
Join Date: Jan 2012
Location: Western North Carolina
Posts: 1,258
LOL.
My v10 turned in to an animal with 3.55gears... I can't imagine how 4.10 would feel.
__________________

__________________
Rob.
Current:
2001 E350 PSD w/ a bunch of stuff.
And had three other E350s...
Bbasso is offline   Reply With Quote
Old 05-08-2017, 10:31 PM   #73
Senior Member
 
rltilley's Avatar
 
Join Date: May 2012
Location: San Diego, CA
Posts: 506
I don't think I gained any mpg with the 5-Star tuner. Maybe i I used the economy tune I would see some gain. Lately I've been running the 91 octane tune and the van really runs great on that one. Much better than the stock tune.


Sent from my iPad using Tapatalk
__________________
2013 E-350 6.8L V10 4x4 RB50, penthouse top, Aluminess bumpers
rltilley is offline   Reply With Quote
Old 09-23-2018, 02:44 PM   #74
Senior Member
 
rltilley's Avatar
 
Join Date: May 2012
Location: San Diego, CA
Posts: 506
Anyone have their fuel gauge get thrown off when installing tunes? Mine has every time and typically I install a different tune and then reinstall the tune I want and it goes back where it should be. I put my van back to stock just now and couldn't get the gauge to go back to normal this time.

I need to get smogged in November I think so I'll drive it stock until I get that done. This is what my gauge looks like with the key off and with the key on. The van has a full tank now.Click image for larger version

Name:	IMG_20180923_1314331.jpeg
Views:	20
Size:	58.4 KB
ID:	22872Click image for larger version

Name:	IMG_20180923_1307229.jpeg
Views:	19
Size:	65.5 KB
ID:	22873
__________________
2013 E-350 6.8L V10 4x4 RB50, penthouse top, Aluminess bumpers
rltilley is offline   Reply With Quote
Old 09-23-2018, 07:34 PM   #75
Senior Member
 
86Scotty's Avatar
 
Join Date: Jul 2011
Location: TN
Posts: 9,340
That is strange. Call them. I have a similar weird problem with my 5-star tuned Transit, meaning a weird electronic bug. Any time I change my tune my clock refuses to set. I have to disconnect the battery to get the clock to take a setting. It's really strange. I suppose it has to do with that big word I completely don't understand which is 'CAN-BUS'.

__________________
-Eric

2010 Chevy AWD home build
86Scotty is offline   Reply With Quote
Old 09-24-2018, 08:03 AM   #76
Site Team
 
BroncoHauler's Avatar
 
Join Date: May 2007
Location: Southern New Mexico
Posts: 9,802
Quote:
Originally Posted by 86Scotty View Post
... I suppose it has to do with that big word I completely don't understand which is 'CAN-BUS'.

CAN-BUS or cannabis? What are the laws in Tennessee?




Herb
__________________
SMB-less as of 02/04/2012. Our savings account is richer, but our adventures are poorer.
BroncoHauler is offline   Reply With Quote
Old 09-24-2018, 08:11 AM   #77
Senior Member
 
rltilley's Avatar
 
Join Date: May 2012
Location: San Diego, CA
Posts: 506
Quote:
Originally Posted by 86Scotty View Post
That is strange. Call them. I have a similar weird problem with my 5-star tuned Transit, meaning a weird electronic bug. Any time I change my tune my clock refuses to set. I have to disconnect the battery to get the clock to take a setting. It's really strange. I suppose it has to do with that big word I completely don't understand which is 'CAN-BUS'.

I heard back and they said to try disconnecting the battery to see if that fixes it. I'll give it a shot after the trip I'm taking this week.
__________________
2013 E-350 6.8L V10 4x4 RB50, penthouse top, Aluminess bumpers
rltilley is offline   Reply With Quote
Old 09-24-2018, 11:48 AM   #78
Member
 
Join Date: Mar 2009
Location: Colorado
Posts: 35
I just got 5 star and had the same issue. I pulled the fuse for the cluster, waited then put the fuse back. problem solved.
jjuan is offline   Reply With Quote
Old 09-24-2018, 11:54 AM   #79
Senior Member
 
rltilley's Avatar
 
Join Date: May 2012
Location: San Diego, CA
Posts: 506
Nice! I'll give that shot.
__________________
2013 E-350 6.8L V10 4x4 RB50, penthouse top, Aluminess bumpers
rltilley is offline   Reply With Quote
Old 09-25-2018, 01:45 PM   #80
Senior Member
 
rltilley's Avatar
 
Join Date: May 2012
Location: San Diego, CA
Posts: 506
As a followup, when I started the van this morning the gauge was back to normal. Not sure why but it's fixed.
__________________

__________________
2013 E-350 6.8L V10 4x4 RB50, penthouse top, Aluminess bumpers
rltilley is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×