RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Display Modes
 
Old 04-18-2016, 11:35 AM   #31
Senior Member
 
Join Date: Apr 2011
Location: Oregon Ciry Oregon
Posts: 2,543
X2 on not using the mobile site on my phone. Actually have only used the mobile site once. I prefer the desktop site because all of the links are easily available.

There are several forums that I visit that use the same vBulletin Solutions software as the back end and all of them are miserable to use in the mobile version.
__________________

__________________
Larrie
Read detailed trip reports, see photos and videos on my travel blog, luinil.com.
Visit my Patreon page: patreon.com/LarrieEasterly
Current van: 2002 Ford E350 extended body camper with Colorado Camper Van pop top and Agile Offroad 4WD conversion.
larrie is offline   Reply With Quote
Old 04-18-2016, 12:03 PM   #32
Senior Member
 
rallypanam's Avatar
 
Join Date: Feb 2013
Location: San Francisco/Nevada City
Posts: 3,729
I use it the same. It's got it's issues, but I've learned to work around them. What I really think was a big screwup was the new management losing all the photo captions during the transition. This site lives on photos, and now we have all these great photos but no idea what they are from. I definitely would have been fired if any of my web projects had such an issue.

But in general, I think the difference is that in the olden days, we were sitting around having a beer in Jage's backyard. Now we're paying to be at a bar with rules and management and whatnot.
__________________

rallypanam is offline   Reply With Quote
Old 04-18-2016, 06:26 PM   #33
Senior Member
 
vwteleman's Avatar
 
Join Date: May 2007
Location: North Vancouver, BC
Posts: 634
Quote:
Originally Posted by BrianW View Post
I'm a prior contributor. I've set the toggle to off but still see ads.
Same here. Had changed my settings previously, and still see ads.

Brent
__________________
2008 E350 EB, V10, GTRV Conversion
vwteleman is offline   Reply With Quote
Old 04-18-2016, 06:29 PM   #34
Senior Member
 
vwteleman's Avatar
 
Join Date: May 2007
Location: North Vancouver, BC
Posts: 634
Quote:
Originally Posted by rallypanam View Post
What I really think was a big screwup was the new management losing all the photo captions during the transition. This site lives on photos, and now we have all these great photos but no idea what they are from.
I fully agree - this still has me upset, along with the loss of all the subscriptions.

Brent
__________________
2008 E350 EB, V10, GTRV Conversion
vwteleman is offline   Reply With Quote
Old 04-18-2016, 07:13 PM   #35
Senior Member
 
MountainBikeRoamer's Avatar
 
Join Date: May 2014
Location: OrangeCounty, CA
Posts: 1,275
Garage
Quote:
Originally Posted by vwteleman View Post
Same here. Had changed my settings previously, and still see ads.

Brent
For anyone who is on a quest to eliminate ads from their SMB website viewing experience.....can I endorse whole-heartedly/fully:
I use the "AdBlock Plus" extension in all my web-browsers at home, works great with Chrome (and I think with Firefox / Safari as well).

No ads.
Link:
https://adblockplus.org/

(Note: My apologies if there's been a gentleman's agreement to *never mention this kind of approach* here....I know that the ads are what are financially supporting the SMB Forum under its new management........)

But still. It's the year 2016, this is the advertising "arms race".
Advertisers keep devising new ways to reach people....and people keep figuring out new ways to hide from them.

(*** btw....I can't vouch for the *mobile version* of Adblock, only the "home version.")
__________________
Mike T
___________________
'95 Ford E250 RB30 PH
MountainBikeRoamer is offline   Reply With Quote
Old 04-18-2016, 09:22 PM   #36
Senior Member
 
86Scotty's Avatar
 
Join Date: Jul 2011
Location: TN
Posts: 8,758
I was trying to upload some pics to my gallery via the mobile site the other day. As far as I can tell it's totally impossible. I have Tapatalk but have mostly quit using it on my phone due to it's constant glitches. I really don't want to post pics through Tapatalk because something gives me the feeling they might be lost someday.
__________________
Currently vanless. Weird.
86Scotty is offline   Reply With Quote
Old 04-18-2016, 11:22 PM   #37
Senior Member
 
Join Date: Jun 2012
Location: San Diego, CA
Posts: 462
My usage is about the same. I read the forum via Tapatalk and it's about the same going through that way. I don't like the new web version much at all. Hoping to get out in the van more this year so I hope to be able to contribute more than in the past when I mainly lurked.


Sent from my iPad using Tapatalk
__________________
2013 E-350 6.8L V10 4x4 RB50, penthouse top, Aluminess bumpers
rltilley is offline   Reply With Quote
Old 04-28-2016, 05:20 PM   #38
ctb
Senior Member
 
ctb's Avatar
 
Join Date: Apr 2013
Location: iowa
Posts: 663
Garage
Send a message via AIM to ctb
I feel like the 'old days'....I just recaptured that 'old school' feeling the other day as I went back and edited (more like re-typed in) my CAPTIONS in my gallery, and now am working on Trip Reports....I think we all used to view/gawk at members pics and dream about going to those places...we got 'closer' to other SMB members b/c we live vicariously through those pictures too...I think the forum was more about adventures (then) and less about the technical stuffs...which was more social as well...so If you "lost that loving' feeling" try to go back and correct the biggest mistake the new owners made.. giving all the pics "code' instead...I hope it helps you as it did me.... see the "Do us all a favor PLEASE" post and join in on taking back OUR FORUM!!
__________________
'13 MDX 'BigBlackmobeebs'
'01 Lexus 430 LS 'Luxobeebs
'20 Tacoma TRD OR 'Tacobeebs'
ctb is offline   Reply With Quote
Old 04-28-2016, 05:50 PM   #39
Site Team
 
macmcintire's Avatar
 
Join Date: Jan 2010
Location: Las Vegas, Nevada
Posts: 1,516
I just discovered another reason why my usage on this forum is down. I just read through two pages of replies to this post that I never received a notification about in my email inbox. On the old site I was always notified when someone made a comment to any of my posts or any posts that I commented on. Now, apparently, I am not getting notified of anything. These email notifications used to drive me to the forum almost every day. Now I'm pissed (my worst swear word) that people have been responding to this post and I've known nothing about it. I'm getting closer and closer to ending my involvement with the Sportsmobile Forum, which is sad since I have met so many fine people on here. Sadly, this Forum doesn't feel like a meeting place of friends anymore. Sorry to sound negative. It's just that I feel like a good friend has died.
__________________
Mac McIntire
2002 Ford E250, 5.4L V8, RB-50 (AdVANture)
4x2, Action Van Ultimate Suspension System, 4 1/2" lift
Dana Spicer Gear, ARB Full Air Locking Differential
285/70R17 Big Foot A/T tires
Aluminess Bumpers F/R, Bushwhacker fender flares
Smittybilt XRC 12 Winch
2014 Chaser Adventure Off-Road Trailer
macmcintire is offline   Reply With Quote
Old 04-28-2016, 09:38 PM   #40
Senior Member
 
1der's Avatar
 
Join Date: Apr 2013
Location: San Francisco, CA
Posts: 2,369
Check your User CP settings under notifications and thread subscription. Are they set to notify you?
__________________

__________________
Ray
Beastie 3: 2002 7.3 EB Cargo: Agile TTB, CCV Mid Top, Custom Walk Through, Lots of stuff added. BlingMyRig.com
1der is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

Agnes

ranchero

At-At

Dirk/co
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×