Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Display Modes
 
Old 05-13-2024, 06:08 PM   #1
Member
 
Join Date: Mar 2013
Location: Oregon
Posts: 43
Puzzle: new wire appeared after capacitor replacement on Starcool

Hi All,
So I've read EVERY thread in this forum on the Starcool system, and with all of your awesome knowledge decided to replace the capacitor in my Starcool II because it was not working on shore power. Its a Tecumseh compressor (Starcool switched from Tecumseh to Danhard in mid 1995 - the year of my van) I know this because Mark Nation at Danhard is amazing.

Short Version of my request for help: There is a new wire that wasn't there when I took it apart. I took pictures and labeled the wires, but some how I have an extra after putting everything back together. Help would be greatly appreciated.

Before picture


And after


Seems like my images aren't showing - but the album is here
https://www.sportsmobileforum.com/fo...lbums1686.html

Any idea where this mystery gray wire should go? Its the only one that doesn'y have a little sleeve on it and why I really can't see it in the original picture.
I wish I could at mention members because I know @BrianW and @Scalf77 have lots of knowledge on this topic.
Thanks in advance for any assistance!

dorothyt7 is offline   Reply With Quote
Old 05-14-2024, 05:37 PM   #2
Senior Member
 
BrianW's Avatar
 
Join Date: Apr 2012
Location: Philadelphia, PA
Posts: 4,215
Hmmm, sorry, no idea! It clearly has a ring terminal on it so it must have gone on one of those terminals. Was there maybe a screw on the copper terminal at bottom right of your first photo that fell off? @Scalf77 will probably know and have several well-drawn schematics to illustrate :-)
BrianW is offline   Reply With Quote
Old 05-14-2024, 05:59 PM   #3
Member
 
Join Date: Mar 2013
Location: Oregon
Posts: 43
Thanks Brian - We had that thought be it looks unused so afraid to try not knowing any better? Scalf77 did respond to my PM that he didn't know either

I've left 3 messages and 2 emails to Tecumseh tech support with no response. Very disappointing.
dorothyt7 is offline   Reply With Quote
Old 05-16-2024, 02:49 PM   #4
Senior Member
 
Scalf77's Avatar
 
Join Date: May 2007
Location: Beaverton, OR
Posts: 2,512
Can you trace that wire back to something? It is difficult decide where it may go without know where to or from the other end goes. I take it this the connection to the Compressor. There is a variety of drawings out there for different compressors, do you have a number?

I am still kind of blown away on the relay wiring, being that they switch colors midstream. Black input to white output.
__________________
-greg
__________________________________________________ ______________
"Goldilocks" 2020 Ford Transit High Roof Extended 3.5 EcoBoost AWD Homebuilt
Scalf77 is offline   Reply With Quote
Old 05-20-2024, 09:57 PM   #5
Member
 
Join Date: Mar 2013
Location: Oregon
Posts: 43
After more time looking .... the three wires that come off the compressor are the red, yellow, and dark grey (the new mystery wire). I believe that the red is the run, the yellow is the start, and the dark grey is the common. The yellow is connected to the start capacitor on the AC start relay, and the red appears to charge the capacitor. The big question is where does that dark grey wire connect?
I spoke with TWO separate RV air conditioning 'pros' and, after reviewing the photos, they both said that maybe the gray wire had never been connected and to try leaving the gray wire disconnected and try powering on shore / 110v power.
DID NOT WORK. There was terrible buzzing / ruckus from the relay box but the compressor did not run.
So the search for WHERE does the gray wire connect ? ... continues.
Found this video on just standard HVAC, and the 3 wires coming off the compressor match this, so thinking it probably connects to the start relay.
Any other thoughts? We're going to try that next time we can take the van apart Had to put it back together for a weekend Morel hunting in the Blue Mountains, spring is short!
https://youtu.be/g2ADgrUhb7Y?si=W6JtjUZT4o_vSxye
dorothyt7 is offline   Reply With Quote
Old 05-21-2024, 08:35 AM   #6
Senior Member
 
Scalf77's Avatar
 
Join Date: May 2007
Location: Beaverton, OR
Posts: 2,512
My best guess would be the top right connection, which I believe is Line voltage. I assume this is also the white wire coming from the Starcool Relay also in your pictures
__________________
-greg
__________________________________________________ ______________
"Goldilocks" 2020 Ford Transit High Roof Extended 3.5 EcoBoost AWD Homebuilt
Scalf77 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.