Reply
 
Thread Tools Display Modes
 
Old 10-22-2011, 09:22 PM   #1
Senior Member
 
charlie56's Avatar
 
Join Date: Sep 2007
Location: santa rosa ca
Posts: 991
Penthouse Maintenance and other issue

Last week I was up in the Inyos (Papoose Flat is gorgeous by the way). The morning we were leaving I could not get the top down. The drivers side came down fine but the passenger side hung up. I cycled it several times, banged on the rods with my hand, shook the top back and forth, removed the fabric covering to look for problems, nothing was working. Finally I just closed my eyes, gritted a bit, and kept pushing the button. Big, bang! The passenger side finally came down. When I got home I sent and email to Peter at SMBW.

His Reply
The problem with the top could be the center supports, the ones that slide in and out. They could be getting stuck, it sometimes happens if they are dry or slightly bent.
Try applying lube on them then try it a few times. If the problem continues you will have to bring it in and have our guys look into it.


Not wanting to have grease on the support that we grab to crawl up into the bed, I tried dry lubricant. That didn't work at all. I tried some silicone lube. Cycled it a few times and it seems as good as new. Maybe that its working now I will clean it off and dry the dry lube again. Anyone have any better suggestions?

Not related, but another body problem we had on this trip was the Aluminess galley box. I had put 7 gallons of water on the top rack. That weight, with the washboard roads we were on, sheared off the bolts holding the latch clip to the bumper. (just a little body damage.) Note that I did not have the little ramp under this side as I do on the spare tire rack side. Ordered a new latch and ramp from Aluminess. I think with the ramp, it will work much better when carrying the additional water weight. The heavy duty ratchet and strap that is in the Black Rat recovery gear kit really came in handy.
__________________

__________________
... Charlie
EV-2 build is now complete, (yeah right).
KZ6T
charlie56 is offline   Reply With Quote
Old 10-23-2011, 12:08 PM   #2
Senior Member
 
LenS's Avatar
 
Join Date: Jan 2009
Posts: 1,118
Re: Penthouse Maintenance and other issue

A photo showing where you applied the lub would be helpful. Sounds like it worked. The location is not clear to me.
__________________

__________________
Len & Joanne

The Green TARDIS
LenS is offline   Reply With Quote
Old 10-23-2011, 03:58 PM   #3
Site Team
 
Ford_6L_E350's Avatar
 
Join Date: May 2007
Location: Washington - Ridgefield
Posts: 4,725
Re: Penthouse Maintenance and other issue

I'm guessing it is the actuator on the electric lift mechanism. If not, I'm also confused as you are.

Mike
__________________
SOLD04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
130685 miles 16.65 mpg average

Prostate cancer survivor. viewtopic.php?f=8&t=11099
2015 VW GTI
Leaving CA for WA
Ford_6L_E350 is offline   Reply With Quote
Old 10-23-2011, 04:58 PM   #4
Senior Member
 
charlie56's Avatar
 
Join Date: Sep 2007
Location: santa rosa ca
Posts: 991
Penthouse Maintenance and other issue

Here is a photo
It's the center support "brace" on an electric top. Not the actuator.



Sent from my iPhone using Tapatalk
Attached Thumbnails
ImageUploadedByTapatalk1319406881.539714.jpg  
__________________
... Charlie
EV-2 build is now complete, (yeah right).
KZ6T
charlie56 is offline   Reply With Quote
Old 10-23-2011, 06:49 PM   #5
Senior Member
 
Join Date: Dec 2009
Posts: 582
Penthouse Maintenance and other issue

So you just sprayed some silicone on the silver part?
__________________
Current: 2014 15 Passenger V8
Former: 2009 SMB 4x4 6.0
TwoVans is offline   Reply With Quote
Old 10-23-2011, 07:03 PM   #6
Senior Member
 
charlie56's Avatar
 
Join Date: Sep 2007
Location: santa rosa ca
Posts: 991
Re: Penthouse Maintenance and other issue

Quote:
Originally Posted by jessenej
So you just sprayed some silicone on the silver part?
Not a spray, it was a silicone based lube in a tube. That got it working again.

After it cycles a few more times I will clean it off and dry a dry spray on lube because we are always grabbing that part to pull us up onto the the upper bunk.
__________________
... Charlie
EV-2 build is now complete, (yeah right).
KZ6T
charlie56 is offline   Reply With Quote
Old 10-23-2011, 07:44 PM   #7
Site Team
 
Ford_6L_E350's Avatar
 
Join Date: May 2007
Location: Washington - Ridgefield
Posts: 4,725
Re: Penthouse Maintenance and other issue

Quote:
Originally Posted by charlie56
After it cycles a few more times I will clean it off and dry a dry spray on lube because we are always grabbing that part to pull us up onto the the upper bunk.
Could that be part of the reason it quit working?

Mike
__________________
SOLD04 EB350 Custom Floorplan
6.0 PSD 4.10 Posi
Salem Kroger coil spring 4wd
SMB Trailer w/AT Air Suspension
Alaska to Key West, Labrador and more
130685 miles 16.65 mpg average

Prostate cancer survivor. viewtopic.php?f=8&t=11099
2015 VW GTI
Leaving CA for WA
Ford_6L_E350 is offline   Reply With Quote
Old 10-23-2011, 08:05 PM   #8
Senior Member
 
charlie56's Avatar
 
Join Date: Sep 2007
Location: santa rosa ca
Posts: 991
Re: Penthouse Maintenance and other issue

Quote:
Originally Posted by Ford_6L_E350
Quote:
Originally Posted by charlie56
After it cycles a few more times I will clean it off and dry a dry spray on lube because we are always grabbing that part to pull us up onto the the upper bunk.
Could that be part of the reason it quit working?

Mike
I know what your getting at...

No that's not the reason. The one that locked up is on the passenger side. We only use the one on the drivers side to help stabilize us while climbing into the loft. No, I think the problem is just the lack of lubrication. Nice try though Mike.
__________________
... Charlie
EV-2 build is now complete, (yeah right).
KZ6T
charlie56 is offline   Reply With Quote
Old 10-31-2011, 04:21 PM   #9
Site Team
 
daveb's Avatar
 
Join Date: May 2007
Location: Turlock Ca
Posts: 9,437
Garage
Re: Penthouse Maintenance and other issue

Mine are the old flat type and I have to do the same from time to time but use silicon spray. Makes a difference on how smooth it works. Charlie, did you try pushing up on the top, then tried to lower it? I've found if I push up on the PH, it will jump slightly from time to time but lubing is the key. I also spray the tracks and ram as suggested by SMB.

Dave
__________________
2006 Ford 6.0PSD EB-50/E-PH SMB 4X4 Rock Crawler Trailer

Sportsmobile 4X4 Adventures..........On and off road adventures
daveb is offline   Reply With Quote
Old 11-01-2011, 01:30 AM   #10
Senior Member
 
ANZAC's Avatar
 
Join Date: May 2011
Posts: 1,005
Re: Penthouse Maintenance and other issue

Why didn't you have the ramp under the galley box arm?

I was wondering how the box would do with a few gallons there over some REALLY rough roads (I've only done about 2 miles offroad with water on mine)
__________________

__________________
Sportsmobile-less.

"A job worth doing is worth doing at least twice."
ANZAC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.