Reply
 
Thread Tools Display Modes
 
Old 12-10-2015, 05:09 PM   #1
Senior Member
 
86Scotty's Avatar
 
Join Date: Jul 2011
Location: TN
Posts: 6,465
Help with pic resizing

On the old forum layout I never resized a picture. The forum software did it for me. It resized my album pics into an ideal size that gave a crisp image (if it was a decent pic in the firts place) that fit the page. Now this happened.

http://www.sportsmobileforum.com/for...378#post165378

I was really throwing out this latest TR to test posting pics on the new forum and they are GINORMOUS!!! Actually, they are either huge and take forever to load or they show up in a very compressed way that takes away the clarity of the pic and there's a header above each that says 'this pic has been resized, click for full size image'. I've clicked my own link several times and about half the time they load quickly with the resize option and the other half of the time the are huge. I think I saw a way to set the limits on resizing in my 'options' somewhere but I'm not sure how to do this. Can someone give me some advice on an ideal size to resize to where they show up big enough but not too big on the forum pages?

Thanks
__________________

__________________
98 Silver E350 V10 home build
Rusty the Rusty 95 SMB (sold)
Tryptovan the blue CCV van (sold)
Vans flip flops
86Scotty is offline   Reply With Quote
Old 12-10-2015, 05:43 PM   #2
Senior Member
 
Join Date: Apr 2011
Location: Oregon Ciry Oregon
Posts: 2,065
I am not sure that the auto resize function is working. I set the maximum image width in the control panel to 720 pixels with no change in the image size you reference.
__________________

__________________
"A straight line may be the shortest distance between two points but it is by no means the most interesting". Jon Pertwee as Dr. Who, The Time Warrior.
larrie is offline   Reply With Quote
Old 12-11-2015, 03:40 PM   #3
Senior Member
 
Viva's Avatar
 
Join Date: Feb 2012
Posts: 874
I had the same problem with your Ocoee thread, and with this thread Brian Blair posted:

http://www.sportsmobileforum.com/for...ad.php?t=16318

What happens on my end is that the photos start to load and I can see they are HUGE. Even on a fast connection, it's like the old dial-up days as they slowly load from top to bottom. Then, when they are *finally* all loaded, they THEN instantly get smaller and have a border around them that says something like "Image has been re-sized." Well gee, thanks, after I waited for the huge ones to load!

Obviously nothing you're doing, but just figured I'd let you know how it looks on my end. I also made a note on the "new forum" thread.
Viva is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

Agnes

ranchero

Van22

Van22
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.