Reply
 
Thread Tools Display Modes
 
Old 01-25-2016, 10:47 PM   #1
Senior Member
 
gcvt's Avatar
 
Join Date: Jul 2014
Location: SF, CA
Posts: 1,315
Site Problem and Login in troubles.

Anyone else having a lot of problems lately? Forum is lagging. Getting a lot "Server not found" errors since the middle of last week. Then it's back for a few minutes and down again. Had to reload a few times just to post this thread.

I understand normal outages for scheduled server maintenance, but this ain't that.

edit: took two minutes to post this thread with double post errors.

Just trying to post some pics of a small meet up last weekend...

Click image for larger version

Name:	Screen Shot 2016-01-25 at 10.03.47 PM.png
Views:	7
Size:	108.3 KB
ID:	10637

Where is all that new ad revenue money going? Certainly not for server maintenance
__________________

__________________
Greg & Francesca
Old van: 1997 E250 EB30 (Stolen)
New van: 2003 E250 EB10
gcvt is online now   Reply With Quote
Old 01-26-2016, 10:47 AM   #2
Senior Member
 
gcvt's Avatar
 
Join Date: Jul 2014
Location: SF, CA
Posts: 1,315
I tried everything - rebooted, three different browsers and it was only happening with this forum. Just kept getting server and database errors. Seems a little better this morning.
__________________

__________________
Greg & Francesca
Old van: 1997 E250 EB30 (Stolen)
New van: 2003 E250 EB10
gcvt is online now   Reply With Quote
Old 01-26-2016, 11:30 AM   #3
Member
 
Join Date: Mar 2015
Location: Western CO
Posts: 61
It's been happening to me, FWIW.
MorieSugg is offline   Reply With Quote
Old 01-26-2016, 11:33 AM   #4
Member
 
Join Date: Mar 2015
Location: Western CO
Posts: 61
Ha. Very next thread I clicked on after that reply, I got a "database error." Tried to come back here to report and got another one.
MorieSugg is offline   Reply With Quote
Old 01-26-2016, 11:34 AM   #5
Senior Member
 
gcvt's Avatar
 
Join Date: Jul 2014
Location: SF, CA
Posts: 1,315
Got this message right after my last post...

"This page (http://www.sportsmobileforum.com/forums/) is currently offline. However, because the site uses CloudFlare's Always Online™ technology you can continue to surf a snapshot of the site. We will keep checking in the background and, as soon as the site comes back, you will automatically be served the live version. Always Online™ is powered by CloudFlare | Hide this Alert"
__________________
Greg & Francesca
Old van: 1997 E250 EB30 (Stolen)
New van: 2003 E250 EB10
gcvt is online now   Reply With Quote
Old 01-26-2016, 11:40 AM   #6
Site Team
 
Janet H's Avatar
 
Join Date: May 2015
Location: Pacific NW
Posts: 255
Garage
Many folks have asked for information about site delays and outages. We know many are inconvenienced and apologize but some of this is beyond our control.

Recently the server that houses this site has been slowed down as the result of a DDoS attack and we are still under attack. A Distributed Denial of Service attack is deliberately malicious and caused when a lot of computers try to access the site at the same time - they place too much demand on the server and it locks up.

The computers are usually virus infected machines in third world countries and they are being controlled remotely by the attacker or his hired service (more often). They are turned into an army of bots. Often the owner of the botified computer may never know it's being used this way. These attacks are often instigated by a disgruntled individual and we believe this is the case here as well.

To defend from continuing DDoS attacks we are using a service to block malicious inquiries (from individual, mostly overseas computers) from getting to the web servers. The screen and posting delays are because we have added this extra layer of security, verifying viewing to remove/stop malicious activity. This extra check is especially tough on those with slow connections and some mobile users but it cannot be avoided. Your individual computers and devices are not at risk and the site hasn't actually been hacked - just slowed down. You may see the browser check screen from time to time as your IP is verified.

An attack of this nature is a crime and we take this very seriously, for this reason we are also not going to disclose much about the details but you can read more about this here: https://en.wikipedia.org/wiki/Denial-of-service_attack

It's sad when one angry person decides to muck up the works for everyone and we appreciate your understanding as we get work through this.
__________________
.
You have brains in your head. You have feet in your shoes.
You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 01-27-2016, 09:46 PM   #7
Senior Member
 
gcvt's Avatar
 
Join Date: Jul 2014
Location: SF, CA
Posts: 1,315
Thanks for the update Janet.
__________________
Greg & Francesca
Old van: 1997 E250 EB30 (Stolen)
New van: 2003 E250 EB10
gcvt is online now   Reply With Quote
Old 01-28-2016, 12:38 AM   #8
Senior Member
 
Pschitt's Avatar
 
Join Date: Nov 2012
Location: Switzerland
Posts: 848
Garage
Works much faster now and pictures auto-resize properly now. Thanks!
__________________
Travelling in VivaLaVida (custom 2010 6.0 Ford E-350 Extended with U-Joint 4WD conversion)
Pschitt is offline   Reply With Quote
Old 01-29-2016, 02:17 PM   #9
Senior Member
 
rallypanam's Avatar
 
Join Date: Feb 2013
Location: San Francisco/Nevada City
Posts: 3,282
Garage
more picture issues..

http://www.sportsmobileforum.com/for...tml#post168462

I saw these pics yesterday, now they don't seem to show up.
rallypanam is online now   Reply With Quote
Old 01-29-2016, 02:19 PM   #10
Senior Member
 
rallypanam's Avatar
 
Join Date: Feb 2013
Location: San Francisco/Nevada City
Posts: 3,282
Garage
Quote:
Originally Posted by rallypanam View Post
more picture issues..

http://www.sportsmobileforum.com/for...tml#post168462

I saw these pics yesterday, now they don't seem to show up.
never mind, looks like a photobucket issue
__________________

rallypanam is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.