Reply
 
Thread Tools Display Modes
 
Old 08-19-2019, 09:03 AM   #1
Senior Member
 
bet on black's Avatar
 
Join Date: Jan 2017
Location: houston, tx
Posts: 325
max a/c issue

my van is having an issue with the ford oem front hvac.

it blows fine in normal a/c mode, but when you switch it to max a/c, the actuator rod visibly moves, and then the air just barely seeps out of the vents.

it seems that the recirculate door is moving, but maybe the recirculate intake is clogged? anybody know where it is?

so far, i pulled the EVAP cover this morning, but cannot find exactly where the recirculate door is and where the interior air intake is. anybody know, or have helpful pics or diagrams?

please HALP!
__________________

__________________
'99 ford e350 - 7.3L 4x4
'10 ford f150 raptor scab
'53 buick special eight - the sled
bet on black is offline   Reply With Quote
Old 08-19-2019, 02:39 PM   #2
Senior Member
 
TomsBeast's Avatar
 
Join Date: Nov 2012
Location: Brentwood, CA
Posts: 859
It might be your blend door, Fords are known for having issues
__________________

__________________
1995 E350 7.3 Diesel, 4x4 high roof camper, UJOR 4" lift
TomsBeast is offline   Reply With Quote
Old 08-19-2019, 02:54 PM   #3
Senior Member
 
bet on black's Avatar
 
Join Date: Jan 2017
Location: houston, tx
Posts: 325
Quote:
Originally Posted by TomsBeast View Post
It might be your blend door, Fords are known for having issues
normal a/c and heat works fine. i pulled the evap cover off this morning, and visually confirmed the blend door was working.

it is something up with the recirculate door, which is only activated by the 'max a/c' setting, or the intake is clogged. just hoping someone had a diagram or pic of it, as i can't see where it is exactly.
__________________
'99 ford e350 - 7.3L 4x4
'10 ford f150 raptor scab
'53 buick special eight - the sled
bet on black is offline   Reply With Quote
Old 08-19-2019, 03:21 PM   #4
Member
 
Sboring35's Avatar
 
Join Date: Dec 2018
Location: East Tennessee
Posts: 43
Garage
2004 Workshop Manual

I don't know if it will help, but this is from my 2004 manual.
Attached Thumbnails
04AC.jpg  
Sboring35 is offline   Reply With Quote
Old 08-19-2019, 03:31 PM   #5
Senior Member
 
MadScience's Avatar
 
Join Date: Jul 2011
Location: SF Peninsula
Posts: 771
Quote:
Originally Posted by bet on black View Post
but cannot find exactly where the recirculate door is and where the interior air intake is. anybody know, or have helpful pics or diagrams?
It's in the passenger side footwell, directly forward, just below the dash. You should visibly see it open and close. At least that's the way it works on my '99 v10. IIRC it's vacuum operated. I seem to remember tapping into the feed for it for my heater core bypass valve.
__________________

'99 EB ex ENG KSWB news van, low rent 4x4 conversion (mostly fixed by now), home built interior.
MadScience is offline   Reply With Quote
Old 08-19-2019, 07:25 PM   #6
Senior Member
 
bet on black's Avatar
 
Join Date: Jan 2017
Location: houston, tx
Posts: 325
Thank you gentlemen! I took a look at those diagrams posted, then actuated the vacuum actuator by hand, and found a black plastic bag stuck in the opening. Blows hard now!
__________________
'99 ford e350 - 7.3L 4x4
'10 ford f150 raptor scab
'53 buick special eight - the sled
bet on black is offline   Reply With Quote
Old 08-19-2019, 09:30 PM   #7
Senior Member
 
MadScience's Avatar
 
Join Date: Jul 2011
Location: SF Peninsula
Posts: 771
Quote:
Originally Posted by bet on black View Post
... actuated the vacuum actuator by hand, and found a black plastic bag stuck in the opening. Blows hard now!
Hah! That'll do it.
__________________

'99 EB ex ENG KSWB news van, low rent 4x4 conversion (mostly fixed by now), home built interior.
MadScience is offline   Reply With Quote
Old 08-20-2019, 01:38 PM   #8
Senior Member
 
TomsBeast's Avatar
 
Join Date: Nov 2012
Location: Brentwood, CA
Posts: 859
Quote:
Originally Posted by bet on black View Post
Thank you gentlemen! ...found a black plastic bag stuck in the opening. Blows hard now!

Excellent! Don't you wish they were all this easy to fix?
__________________
1995 E350 7.3 Diesel, 4x4 high roof camper, UJOR 4" lift
TomsBeast is offline   Reply With Quote
Old 08-21-2019, 04:19 AM   #9
JWA
Senior Member
 
Join Date: Jan 2011
Location: Reynoldsburg, Ohio
Posts: 2,274
Send a message via Yahoo to JWA
FWIW I created and posted a "how to" of sorts about the vaccum controls for the '97 and later E-Series over on FTE---its located here: https://www.ford-trucks.com/forums/1...-controls.html

Knowing how the system works, the components involved might help solve some small issues---although I'd never have suspected a plastic bag stoppage.
JWA is offline   Reply With Quote
Old 08-21-2019, 07:31 AM   #10
Member
 
Sboring35's Avatar
 
Join Date: Dec 2018
Location: East Tennessee
Posts: 43
Garage
Quote:
Originally Posted by JWA View Post
FWIW I created and posted a "how to" of sorts about the vaccum controls for the '97 and later E-Series
A post worth saving for sure. Thank you for sharing.
__________________

Sboring35 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Sportsmobile Registry

Rex

Tomboy

Babe

Babe
Add your Sportsmobile
Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.