Reply
 
Thread Tools Display Modes
 
Old 02-17-2016, 04:59 PM   #1
Senior Member
 
Gatorbait's Avatar
 
Join Date: Jan 2013
Location: Antigua, West Indies
Posts: 117
Mechanics in Austin??

So I've been hitting problem after problem and i haven't even taken it off the fking highway yet. The latest thing is that it's pulling to the left and randomly when i go over a bump it started out as a noise like a plastic fender rubbing. It would stop every time i slowed down so i could never isolate it. Now it's developed into a vibration. That does the same thing, stops when i slow down or sometimes when I hit another bump. Everything seems tight. And now it's gotten to the point of where i can feel a little bit of grind in the wheel as i go.

Anyone know a good mechanic in Austin or Dallas,preferably Austin since I'm here. I'm starting to lose my patience and I'm tired of breaking out my tools on the side of the road.
__________________

Gatorbait is offline   Reply With Quote
Old 02-17-2016, 06:25 PM   #2
Senior Member
 
rallypanam's Avatar
 
Join Date: Feb 2013
Location: San Francisco/Nevada City
Posts: 3,678
That's a UJOR right? My first call would be to Chris.
__________________

rallypanam is offline   Reply With Quote
Old 02-17-2016, 07:45 PM   #3
Senior Member
 
twogone's Avatar
 
Join Date: Aug 2010
Location: Taylor, Mississippi
Posts: 1,648
wheel spacers are a suspect if you have 'em
__________________
'95 SMB E350 Quigley 7.3
http://www.taylorarts.com
... If you have to ask, you'll never understand...
"... torpedo'd, because we don't generally cotton to bullshit around here." -jage
"... do they ooch apart in the night?" -Dia
twogone is offline   Reply With Quote
Old 02-18-2016, 02:24 AM   #4
Senior Member
 
BajaSportsmobile's Avatar
 
Join Date: Sep 2011
Location: Rancho Nuevo (Cabo/Todos Santos) B.C.S. and San Diego, CA
Posts: 1,952
Quote:
Originally Posted by rallypanam View Post
That's a UJOR right? My first call would be to Chris.
If it is, then it has a '99 to '04 Dana 50 or 60 from a Ford F-Series Truck. Those years are known to have Unit Bearing (Wheel Bearing) problems, and that is the first thing I would check.
__________________
Four time Baja 1000 winner, four time Baja 500 winner. Solo'ed the Baja 1000 to LaPaz/Cabo twice.
4-Wheeling since 1972, Desert Racing since 1989.

AgileOffRoad.com
BajaSportsmobile is offline   Reply With Quote
Old 02-18-2016, 06:57 AM   #5
REF
Senior Member
 
REF's Avatar
 
Join Date: Jan 2009
Location: Boulder, CO.
Posts: 1,810
Send a message via MSN to REF
If it is your unit bearings, take a look at Dynatrac's free spin hub kit, pricey but worth it, replaces the wonky unit bearings with fixed spindles.


2003 Ford E-350 SMB RB-50
7.3L w/DP tuner & 4" exhaust
Quigley 4X4 (heavily modified)
CCV high profile insulated pop top
__________________
'03 Ford E350 7.3L Diesel
(de)SMB'd Custom RB-50
Quigley 4X4 w/Deavers & Agile Offroad's R.I.P. package
CCV High Profile Pop Top
REF is offline   Reply With Quote
Old 02-23-2016, 07:36 PM   #6
Senior Member
 
rallypanam's Avatar
 
Join Date: Feb 2013
Location: San Francisco/Nevada City
Posts: 3,678
Did you get this resolved? What was the issue?
rallypanam is offline   Reply With Quote
Old 02-23-2016, 10:38 PM   #7
Senior Member
 
Gatorbait's Avatar
 
Join Date: Jan 2013
Location: Antigua, West Indies
Posts: 117
yeah replaced the brake caliper, hasn't come back up again.
__________________

Gatorbait is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×