Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Display Modes
 
Old 04-01-2013, 04:59 PM   #91
Senior Member
 
SCBrian's Avatar
 
Join Date: May 2010
Location: Coastal South Carolina
Posts: 369
Re: Finally Getting Started!

Some reference numbers for Eric:

Before:
Front 33 1/2" To the top of the wheel well.
Back 35" To the top of the wheel well.

After:
Front 36" To the top.
Back 36" to the top.

Hope this helps.
__________________

__________________
2001 E350 V10 Homebrew

My Build Thread
SCBrian is offline   Reply With Quote
Old 04-15-2013, 10:38 AM   #92
Senior Member
 
SCBrian's Avatar
 
Join Date: May 2010
Location: Coastal South Carolina
Posts: 369
Finally Getting Started!

Quote:
Originally Posted by jage
How do those latches work? If it's pull (no lever) aren't you concerned about them coming open?
So far so good. There is very few rattles and under normal driving conditions none of the doors have flew open.
__________________

__________________
2001 E350 V10 Homebrew

My Build Thread
SCBrian is offline   Reply With Quote
Old 04-15-2013, 12:40 PM   #93
Senior Member
 
86Scotty's Avatar
 
Join Date: Jul 2011
Location: TN
Posts: 9,340
Finally Getting Started!

Thanks Brian, lookin' good!
__________________
-Eric

2010 Chevy AWD home build
86Scotty is offline   Reply With Quote
Old 05-20-2013, 07:27 PM   #94
Senior Member
 
SCBrian's Avatar
 
Join Date: May 2010
Location: Coastal South Carolina
Posts: 369
Re: Finally Getting Started!

Couple of current pics:

Plastic dip for the stock hub caps. Quick and easy roof rack brackets/unistrut for the cross bars. Also made a couple of more window covers out of reflectix. New windshield wipers after the last trip out. Still need tires but that has to wait. Still trying to finalize the 12v system.

Attached Thumbnails
IMG_0242.JPG  
__________________
2001 E350 V10 Homebrew

My Build Thread
SCBrian is offline   Reply With Quote
Old 08-29-2015, 12:01 PM   #95
Senior Member
 
SCBrian's Avatar
 
Join Date: May 2010
Location: Coastal South Carolina
Posts: 369
Re: Finally Getting Started!

Time for some updates!

I took my middle daughter out a couple weeks ago for a Father/Daughter trip for the weekend. When I was getting ready I turned the fridge on a day or two before we left. Right before loading the fridge I noticed the fridge temp was sky high. The inverter wasn't charging and I only have the fridge running on DC. I couldn't make the charger work so we ran a cooler for the weekend. Back to Basics I guess.

Fast forward a couple days after the trip and I still was having Inverter/Charger issues. So I disconnected the batteries and tried to charge individually. Still no luck.

I messed around for about a week before deciding to pull the frame boxes. Pulled the batteries out and took to Sears. They tested the batteries and both batteries were gone==dead after 3 years. Full replacement for 48 months. Time to finally reinstall. I just finished tying everything back together.



I also finally decided on a storage box for the swing out. So far I like it very much.





Cont.....
Attached Thumbnails
IMG_2260.JPG   IMG_2265.JPG   IMG_2266.JPG  
__________________
2001 E350 V10 Homebrew

My Build Thread
SCBrian is offline   Reply With Quote
Old 08-29-2015, 12:03 PM   #96
Senior Member
 
SCBrian's Avatar
 
Join Date: May 2010
Location: Coastal South Carolina
Posts: 369
Re: Finally Getting Started!



I really like the lid that converts to a table!

Also thanks to Ray/1Der I was finally able to mount up the awning



Attached Thumbnails
IMG_2268.JPG   IMG_2270.JPG   IMG_2271.JPG  
__________________
2001 E350 V10 Homebrew

My Build Thread
SCBrian is offline   Reply With Quote
Old 08-29-2015, 12:05 PM   #97
Senior Member
 
SCBrian's Avatar
 
Join Date: May 2010
Location: Coastal South Carolina
Posts: 369
Re: Finally Getting Started!

Final shot!

Attached Thumbnails
IMG_2272.JPG  
__________________
2001 E350 V10 Homebrew

My Build Thread
SCBrian is offline   Reply With Quote
Old 08-29-2015, 07:23 PM   #98
Wbp
Senior Member
 
Join Date: Dec 2014
Location: Florida
Posts: 119
Re: Finally Getting Started!

Hey SCBrain what size batteries are you using? And do they fit in the frame mount boxes? I got a set of boxes and am trying to find the highest amp hours that fit in them.
Wbp is offline   Reply With Quote
Old 08-29-2015, 09:23 PM   #99
Senior Member
 
SCBrian's Avatar
 
Join Date: May 2010
Location: Coastal South Carolina
Posts: 369
Re: Finally Getting Started!

I'm using the standard size batteries in the frame boxes. I'm almost sure they're Group 65. If your using the original equip boxes then there isn't room for any other size battery.
__________________
2001 E350 V10 Homebrew

My Build Thread
SCBrian is offline   Reply With Quote
Old 08-30-2015, 07:01 AM   #100
Senior Member
 
86Scotty's Avatar
 
Join Date: Jul 2011
Location: TN
Posts: 9,340
Re: Finally Getting Started!

__________________

__________________
-Eric

2010 Chevy AWD home build
86Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×