RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Display Modes
 
Old 02-09-2021, 03:27 PM   #1
Senior Member
 
Join Date: Feb 2015
Location: Durango, Colduhrado
Posts: 578
Passenger Seat Wiring Problem

'09 Ford with heated seat option. They came unplugged when the SO rotated the seat the wrong way. Of course, the wire harness colors do not match up so not even sure which ones go into what holes in the plugs.

I also have some other wires that are not connected but really don't look like they were. Not sure.

The airbag warning light is on so pretty sure that is now disabled.

Can anyone out there look at your setup and let me know how your wires match up so I can get them plugged back in? I sure would appreciate it.









This last photo is the ones that look like they should be connected but don't look like either end is stripped.
__________________
All things being equal - fat people use more soap.
eddyturn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Sportsmobile SIP or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×